[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Emoticons divided into folders

Emoticons divided into folders

Discussion not related specifically to one of the topics below

Moderators: Eric, Tomas, robin

Postby Tomas » Tue Mar 22, 2005 9:31 pm

Now that I have 320 emoticons (thanks Eric and Slaven :) ), I realized the emoticon window can be resized, so that it is now much less hassle to browse through them all. Though, window will not remember its position, only a size, so it has to be moved at each restart manually.

Posted to Bugtraction: http://www.pocosystems.com/cgi-bin/bt/bt.cgi?action=bug_view&bug_id=1221
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby Pete » Wed Mar 23, 2005 6:51 am

Yes, the left edge of the window is always aligned with the smiley face. On my mom's computer with a 1024 x 768 display, this significantly limits the width of the window. On my computer with a 1600 x 1200 display, I can make the window a lot bigger.

I agree that it would help if the window could be moved so that it always opens at the left edge of the screen.
Pete
 

Postby Tomas » Wed Mar 23, 2005 7:25 am

Slaven just closed that suggestion in BugTraction, so I guess I will take it as a sign that he prefers/considers the folders or tabs idea :)
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby Pete » Wed Mar 23, 2005 9:46 am

I've just added enhancement request #1224 to Bug Traction, so anyone that's interested can add yourself to its notification list.
Pete
 

Postby bern » Wed Mar 23, 2005 10:38 am

But meanwhile, as Pete and I stated we can't get sub folders to work. Its as if they don't exists.

Doesn't anybody have any suggestions? I tried a fresh install of Poco and that didn't help.

Poco 3.4 Win XP Sp2
bern
 

Postby saoir » Thu Jul 21, 2005 11:08 am

Slaven wrote:I hope Eric won't mind me spilling his secrets:

http://dozleng.com/emoticons/

:)


Why is it that when I insert many of these moving emoticons, they show with a black or red background in the composed email ..... but when I send them to myself.. they appear to 'appear' ok....?
saoir
Poco Enthusiast
 
Posts: 201
Joined: Mon Jul 26, 2004 2:49 am

Postby Eric » Thu Jul 21, 2005 7:50 pm

Tomas wrote:Now that I have 320 emoticons (thanks Eric and Slaven :)
You're welcome Tomas. :wink:
saoir wrote:Why is it that when I insert many of these moving emoticons, they show with a black or red background in the composed email ..... but when I send them to myself.. they appear to 'appear' ok....?
It's not a picture, but an animated gif.
Your message as to be saved first, so you can see the animation.
No need to send the message, just put it in Draft. :)
Eric
 

Previous

Return to General Discussion

Who is online

Users browsing this forum: antameexek, JamesBup, preeheple, RobertWef and 2 guests

cron