[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - My PocoMail 3 License code and access to extras section

My PocoMail 3 License code and access to extras section

Discussion not related specifically to one of the topics below

Moderators: Eric, Tomas, robin

My PocoMail 3 License code and access to extras section

Postby jwilkers » Mon Aug 23, 2004 7:08 am

This has actually been a problem on the previous website too. The newer license IDs have a 16 alphanumeric id code. The older ones were just numbers.

When logging onto the extras, the usernamr is supposed to be your license code.... this new ID does not work. I always have tyo use my old numeric code to get access. Forthubnately, I had an old poco version 2.6 still on my computer.

This needs fixed folks!
jwilkers
New Arrival
 
Posts: 2
Joined: Mon Aug 23, 2004 6:54 am

Re: Poco License codes do not work on extras section.... why

Postby Eric » Mon Aug 23, 2004 8:09 am

Hi jwilkers & welcome to Poco Forum. :)
jwilkers wrote:This has actually been a problem on the previous website too. The newer license IDs have a 16 alphanumeric id code.
When did you upgrade? Maybe it wasn't entered yet into the database, or entered incorrectly. This was a problem before, but got fixed. Did it return with the new website?
I just tried it with my new code and it works.
This needs fixed folks!
If the problem persists, you could send a PM to Jim to have a look into this.

I hope this helps. ;)

FYI: Topic moved to General
Eric
 

Postby jwilkers » Mon Aug 23, 2004 3:28 pm

I upgraded as soon as poco 3.x came out. This has been what? 2 years now. Both the old and new websites didn't accept this code. since I simply cut and paste the license keys, there is no possibility of error.
jwilkers
New Arrival
 
Posts: 2
Joined: Mon Aug 23, 2004 6:54 am

Postby Eric » Tue Aug 24, 2004 2:36 am

jwilkers wrote:I upgraded as soon as poco 3.x came out. This has been what? 2 years now. Both the old and new websites didn't accept this code. since I simply cut and paste the license keys, there is no possibility of error.
Sorry to hear! :?
Could you please report the problem to Jim (as mentionned above), because this is only something PSI can look into.

Thanks. :wink:
Eric
 


Return to General Discussion

Who is online

Users browsing this forum: antameexek, preeheple and 2 guests

cron