[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Avast Problem?

Avast Problem?

General email topics, from anti-virus and anti-spam software to webmail and ISPs

Moderators: Eric, Tomas, robin

Avast Problem?

Postby bonehenge » Wed Dec 02, 2009 4:17 pm

Im posting this in both these forums and the Avast forums, as I have no idea what is the problem.

I had an update from Avast earlier today, and just now when I try to load Poco, I get an alert from avast telling me it is malware, and wont let me load the application.

I redownloaded it from the website again, and it wouldn't let me install it.

I've been using it for ages now, and only today it is screwed?

I've uninstalled avast just to reinstall it, because I think it may be a false positive, but the code must be detected for a reason?

Can anyone else who uses Avast chime in and tell me if they're encountering problems?

Im using Windows 7 RTM, and the latest poco. If it turns out only to be me, I'll just reinstall and go thru the struggle of fixing everything. But it makes me glad I zip and p.w. protect all my apps in storage, they will be clean.

Thanks

-- edit, never mind -
http://forum.avast.com/index.php?topic=51623.0 - that is exactly the error.

Not Poco in any way shape or form.

Oo

~ Moved from PocoMail ... Eric ~
bonehenge
New Arrival
 
Posts: 1
Joined: Wed Dec 02, 2009 4:12 pm

Postby aderoy » Thu Dec 03, 2009 8:39 am

Ran into the same problem with avast and a large number of daily use applications. This is a false positive, they should fix it soon from the number of reports going to them.

Applications affected: WordPerfect, Pocomail, Boxer, Brainstorm, MindGenius, OpenOffice, Opera 10.

All these worked properly, no warning etc for many months. Had to disable avast protection to use my machine
aderoy
Frequent Visitor
 
Posts: 71
Joined: Tue Feb 28, 2006 1:03 am

Postby Eric » Thu Dec 03, 2009 10:09 am

Some serious mistake from Alwil. :?
False positives are always possible and Avast isn't the only one.
It's unfortunate, but human mistakes may happen.

I'm sure they're working very hard to rectify this mistake with the next update, so be patient for now.

I only hope many didn't deleted files which were flagged by Avast, but instead quarantined it.

:!: See also avast is flipping out

BTW bonehenge, welcome to Poco Forums. :D
Eric
 


Return to Email Hall

Who is online

Users browsing this forum: No registered users and 2 guests

cron