[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Allow Sender not working correctly
Page 1 of 1

Allow Sender not working correctly

PostPosted: Tue Aug 31, 2010 9:21 am
by Casey
Since changing hosting services, Pocomail doesn't seem to be allowing some senders even when they are in the address book and I have flagged their messages via Junk Mail Filter/ Allow Sender.

Don't think any PocoMail settings have been changed.

Filtering is set to Medium Sensitivity, with Custom Sensitivity meter set 2 marks from highest, Run standard Bayesian filter box is checked.

Version 4.8.0.4400

Any suggestions?

Re: Allow Sender not working correctly

PostPosted: Thu Apr 07, 2011 1:34 am
by ente
Unfortunately I have no suggestions to make. I can only say, that I have the same problems. I have the banned senders in strict alphabetical order and that is true also for the allowed senders. Pocomail's spam machine doesn't care - most of the time. Some of the spams I get twice, in such cases often one gets filtered and the other gets in.

Most hilarious: Even so helpdesk@pocosystems.com is in the list of allowed senders, mails coming from there are always placed in junk and the subject gets anotated as follows (e.g.:
!! SPAM] Topic reply notification - "Move to folder"

Sincerely
ente

Re: Allow Sender not working correctly

PostPosted: Mon May 16, 2011 2:16 pm
by cbiweb
I was going to start a new topic about this very problem. Today I decided to revamp my filter list, so I cleared it completely and started over. The only filters I have right now are to send mail to the Junk folder if the sender is NOT found in the address book or allowed senders list. And yet, an allowed sender is sent to Junk.

Why is this happening??

Re: Allow Sender not working correctly

PostPosted: Tue May 17, 2011 4:40 am
by cbiweb
I don't understand why this issue hasn't been addressed since the thread was created last August. What's going on?