[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Socket Error # 10053 Software caused connection abort

Socket Error # 10053 Software caused connection abort

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Socket Error # 10053 Software caused connection abort

Postby dgangstee » Thu Nov 10, 2005 3:58 pm

I have been using Barca 1.4.0 for some time now and recently I am unable to retrieve/send email on my sbcglobal.net accounts. I am not having the problem on another, non-sbcglobal.net email accout that I use. I am not having any problem if I use Outlook or The Bat.

I am using Barca on my Win XP Pro computer as well as on my Laptop running Win 2K. I do not have the problem on my Win 2K laptop. It is only on my Win XP Pro computer.

The error code that I usually get sometimes: "Connection closed Gracefully" but more often I get: "Socket Error # 10053 Software caused connection abort".

The problem exists 97% of the time. I say 97% because on occasion out of the blue the mail will receive and send on one of the timed mail checks. Also there will be times when I can send/receive manually for a few moments (usually once every couple of hours or so.). The rest of the time all I get is the Socket error.

I tried disabeling my Mcafee Internet Security suite which includes antivirus, firewall, privacy, and antispam (antispam apparantly doesn't work with Barca anyway) to no avail.

I know this problem is related to XP but I have been unable to locate a workable solution. I'm hoping someone can offer an answer in this forum. Thanks.

Dean
dgangstee
New Arrival
 
Posts: 3
Joined: Thu Nov 10, 2005 3:19 pm

Re: Socket Error # 10053 Software caused connection abort

Postby Eric » Thu Nov 10, 2005 7:25 pm

Hi Dean & welcome to Poco Forums, :D
dgangstee wrote:I tried disabeling my Mcafee Internet Security suite which includes antivirus, firewall, privacy, and antispam (antispam apparantly doesn't work with Barca anyway) to no avail.

I know this problem is related to XP but I have been unable to locate a workable solution. I'm hoping someone can offer an answer in this forum. Thanks.
:!: See if this topic can be of some help to you.

Apparently it's not related to XP, but instead to MCAfee's security setting.

Let me know if it works out or not. :wink:
Eric
 

Postby dgangstee » Thu Nov 10, 2005 9:06 pm

Thanks for your reply Eric.

I'd like to think that the problem is not related to Mcafee because I have checked the firewall to be sure Barca is listed and granted full access, I am not running the Windows Firewall concurrently, and the Antivirus option to scan email is currently unchecked. The privacy and antispam options are disabled. I could just compleatly uninstall the Mcafee suit, and perhaps I'll do that when I get a couple of hours to fiddle with that. In fact I had planned to rerun the install program to remove the privacy and antispam components anyway.

Meanwhile I want to mention again that there is an occasion when Barca is able to receive/send mail. It is able to do this at some seemingly random interval during one of the timed mail checks. Also there are rare and brief times I am able to receive/send manually. These things seem to occure once every couple of hours or so.

Also I have a third mail account that is hosted in Canada and I am not having the problem on that account with Barca. I have the problem only on my two scbglobal.net accounts. Scbglobal is hosted by Yahoo, if that helps.

I'd think that if the firewall and/or virus scanner were at fault, then 1. it would affect all three of my mail accounts, and 2, it would not allow a successfull mail check at some random time in the span of a few hours. After all, a firewall doesn't fall asleep.

Also the problem does not happen on my laptop on which I also use Mcafee. The difference is my laptop runs Windows 2K. I also use my laptop at another location on a Verison DSL connection. My desktop computer with the problem is on a scbglobal DSL connection.

I have read some comments (unrelated to Barca) around the internet forums about the Socket Error # 10053 being a problem that usually happens with Windows XP due to several different circumstances and with different email programs.

I have not had this problem with Barca since I started using it in Feburary this year until about two months ago. I suspect that it could be a Windows update that may be the cause of the problem.

Anyway I'm hoping that someone running XP has had this problem with Barca on a scbglobal connection and has a solution to this specific set of conditions.

Meanwhile I have put off upgrading to the new Barca version and I'm shopping for a different email/organizer program incase I have to switch rather than fight because my business depends heavely on email. I can't afford to deal with solving this problem much longer, it is easier to go buy another program that won't have this issue.


Dean
dgangstee
New Arrival
 
Posts: 3
Joined: Thu Nov 10, 2005 3:19 pm

Postby dgangstee » Thu Nov 10, 2005 9:30 pm

I just noticed that I was able to send an email through one of my sbcglobal accounts.

Take a look at the log:

Code: Select all
Sending message (11/11/2005 1:18:44 AM)...

Logging into smtp.sbcglobal.yahoo.com server...
Sending message "GE Ice Maker Motor and Valve package"
Logging off...


Checking mail for <> (11/11/2005 1:18:58 AM)...

Logging into pop.sbcglobal.yahoo.com POP server as user <>...
Connection Closed Gracefully.


Checking mail for <> (11/11/2005 1:18:58 AM)...

Logging into pop.sbcglobal.yahoo.com POP server as user <>...
Connection Closed Gracefully.


Checking mail for <> (11/11/2005 1:18:58 AM)...

Logging into mail.printer-man.com POP server as user printman...
64 messages waiting on server;
No messages deleted, 64 messages left on server;
Logging off...


I notice that the first entry is a outgoing email that is successful and Barca doesn't seem to do a check for incomming mail at this time.

On a subsuquent manual check for incomming email I see my three email accounts, the two sbcglobal accounts result in a "Connection Closed Gracefully" error (usually it is a "socket # 10053 error") while my printer-man.com email check seems to report a successfull check even though there is no mail to retrieve.

It looks like I am able to log in the SMTP server but not the POP server.

Perhaps this will help some <grin>.

Dean

~ Removed life email addresses to prevent spambots from harvesting them + added code tags ... Eric ~
dgangstee
New Arrival
 
Posts: 3
Joined: Thu Nov 10, 2005 3:19 pm

Postby Eric » Thu Nov 10, 2005 10:13 pm

dgangstee wrote:I just noticed that I was able to send an email through one of my sbcglobal accounts.
Good to hear you succeeded. :)
I notice that the first entry is a outgoing email that is successful and Barca doesn't seem to do a check for incomming mail at this time.
Have you tried fiddling with the incoming settings of these sbcglobal.net accounts or recreating those accounts and unchecking the others to check mail?

See this topic Closed Gracefully????? too.

:idea: You may want to get in touch with your ISP to see if they're experiencing problems or if they changed anything without telling you about it.
Perhaps this will help some
This will definitely help, but we'll have to wait to get a response from someone actually using those accounts succesfully.
Anyhow we're getting closer to a solution, I think.

Have a nice weekend Dean. :wink:
Eric
 

Postby Flashfox » Fri Oct 08, 2010 12:01 am

I started seeing a similar problem with Barca 2.8 in Windows 7 Pro x86. I get a "Socket 6" error and it persists until I restart Barca (not the computer). My AV/FW software is AVG IS 10.x but the problem started when I was running AVG IS 9.x
Flashfox
 


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron