[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - images missing and can't forward inline messages

images missing and can't forward inline messages

Help and advice on using Barca

Moderators: Eric, Tomas, robin

images missing and can't forward inline messages

Postby 4deadcrows » Thu Oct 26, 2006 6:11 am

when I rceive a message with pics inside, often I can't view them as part of the body but have to click on the attachments themselves. I tired clicking on view images..doesn't work..also when I forward a messge to someone, the body of the message doesn't show. People aren't getting what I send. I don't know where in options I can change the view messages inline etc..
4deadcrows
Drop-in Visitor
 
Posts: 5
Joined: Thu Oct 26, 2006 6:01 am

Re: images missing and can't forward inline messages

Postby Eric » Thu Oct 26, 2006 7:16 am

Hi 4deadcrows & welcome to Poco Forums, :D
4deadcrows wrote:I don't know where in options I can change the view messages inline etc..
Tools > Options > Reading Mail and check 'Show supported attachments in-line' :)
also when I forward a messge to someone, the body of the message doesn't show. People aren't getting what I send.
Don't quite get it here. :oops:
Do you mean there's nothing inside your forwarded message?
Eric
 

hi eric

Postby 4deadcrows » Thu Oct 26, 2006 7:22 am

I alreadyh ave that option checked off..show supported attachments inline but I still often get emails that have empty boxes where the images should be but the attachments are there.

yes regarding the forwarding...Many times when I click on forward, the message comes up but the box is empty and there is a txt attachment at the top.
People are telling me there is nothing in the message
4deadcrows
Drop-in Visitor
 
Posts: 5
Joined: Thu Oct 26, 2006 6:01 am

Re: hi eric

Postby Eric » Thu Oct 26, 2006 7:36 am

4deadcrows wrote:I alreadyh ave that option checked off..show supported attachments inline but I still often get emails that have empty boxes where the images should be but the attachments are there.
What are the extensions of those attachments? If not supported, they won't show in-line.

Or maybe those are images which must be downloaded from the source. Either your folder is set to sanitize or to block images or an Event OnDisplay to sanitize that folder/subfolders. :?
Also when lifting that security measure, your firewall will alert you to download those images.

Image

yes regarding the forwarding...Many times when I click on forward, the message comes up but the box is empty and there is a txt attachment at the top.
People are telling me there is nothing in the message
Ah, I get it. That attachment TXT is shown in-line, so it won't be quoted when forwarding, but it will be attached to your message.

Can you have a look inside the headers to see which email client sent you those message. I do recall a Mac email client or Courier does use that method sometimes. :(
Eric
 

Postby 4deadcrows » Thu Oct 26, 2006 7:44 am

Eric wrote:What are the extensions of those attachments? If not supported, they won't show in-line.

the one email in particular, I can see the images in this one..inline and they are jpg. when i click forward...the body is empty.
Or maybe those are images which must be downloaded from the source. Either your folder is set to sanitize or to block images or an Event OnDisplay to sanitize that folder/subfolders.
Also when lifting that security measure, your firewall will alert you to download those images.
NOt set up to sanitize or block images.
Can you have a look inside the headers to see which email client sent you those message. I do recall a Mac email client or Courier does use that method sometimes.
Looks like original message was sent through hotmail

~ Replaced bold reply with quotes ... Eric ~
4deadcrows
Drop-in Visitor
 
Posts: 5
Joined: Thu Oct 26, 2006 6:01 am

Postby Eric » Thu Oct 26, 2006 7:57 am

4deadcrows wrote:the one email in particular, I can see the images in this one..inline and they are jpg. when i click forward...the body is empty.
Yes, but the images are shown in-line, so when you forward it will attach those images.
If no text was present inside that message, no text will be present when forwarding. Or else see reply to last quote.
NOt set up to sanitize or block images.
OK, that clears up other problems you could be having. :)
Looks like original message was sent through hotmail
:!: Have a look at Missing message text - very mysterious!
Eric
 

Postby Decon » Sat Oct 20, 2007 12:22 am

Hmmm..........I have the same odd problem. Forwarding works ok but I have several emailers that send me images and I have to go open the eml file. It is very annoying.

D
Decon
New Arrival
 
Posts: 1
Joined: Sat Oct 20, 2007 12:18 am

Postby rgrun1 » Sat Oct 20, 2007 2:55 am

Decon
I am having the same problem with no resolution in the PocoMail forum
http://pocosystems.com/forum/viewtopic.php?t=6043
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby Eric » Sat Oct 20, 2007 8:42 am

rgrun1 wrote:I am having the same problem with no resolution in the PocoMail forum
The only way around this problem is to Forward the message as an attachment.
This way all will be preserved. :)
Eric
 

Postby rgrun1 » Sat Oct 20, 2007 9:52 am

I hear you Eric but it is really a problem
You can also "resend" the message and change the recipient but these are workarounds to what should be basic usability
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby Eric » Sat Oct 20, 2007 4:12 pm

rgrun1 wrote:I hear you Eric but it is really a problem
You can also "resend" the message and change the recipient but these are workarounds to what should be basic usability
I know it's a problem, but these workarounds is all that can be done at present. :?
Perhaps the next major upgrade will give you that, so we'll have to wait until that beta starts :?:

Basis usability for most people, I guess, not necessary for some, including me. :wink:
Eric
 

Postby rgrun1 » Sun Oct 21, 2007 1:52 am

I wasn't trying to be negative with all that. :? :o

It has to do with the way I use email and neither inline images nor attachments "Forward" nor "Reply"

Nor can one drag and drop attachments; they must be detached and reattached.

I deal with a lot of email each day and the workarounds slow the process. :roll:
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby Eric » Sun Oct 21, 2007 7:52 am

rgrun1 wrote:I wasn't trying to be negative with all that. :? :o
Not negative at all, but it's problem which has been beaten to death by others. :?
It has to do with the way I use email and neither inline images nor attachments "Forward" nor "Reply
Don't understand this one :?:
If you forward, those attachments will be present. As for inline images you need to forward as an attachment.
Nor can one drag and drop attachments; they must be detached and reattached.
Dropping attachments into a new message works here. :shock:
I deal with a lot of email each day and the workarounds slow the process. :roll:
For now there's no other way around it. Sorry. :wink:
Eric
 

Postby rgrun1 » Sun Oct 21, 2007 8:04 am

Eric wrote:
rgrun1 wrote:It has to do with the way I use email and neither inline images nor attachments "Forward" nor "Reply
Don't understand this one :?:

If you send me a message with attachments, if I either forward it or reply to it there are no attachments in that email

Eric wrote:If you forward, those attachments will be present. As for inline images you need to forward as an attachment.

Doesn't work well for the people receiving ... :cry:

Eric wrote:Dropping attachments into a new message works here. :shock:


I meant dragging from another message - you can do that in some email programs (from the equivalent of the attachment pane)
Rick Grunwald
rgrun1
Frequent Visitor
 
Posts: 92
Joined: Fri Sep 07, 2007 2:40 am

Postby Eric » Sun Oct 21, 2007 8:13 am

rgrun1 wrote:If you send me a message with attachments, if I either forward it or reply to it there are no attachments in that email
If I forward a message with an attachment, that attachment will be present.
It will never be done when replying, the same applies to other email clients.
I meant dragging from another message - you can do that in some email programs (from the equivalent of the attachment pane)
Yes, that won't work.
Thanks for clarifying. :)
Eric
 


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron