[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - replies don't always send

replies don't always send

Help and advice on using Barca

Moderators: Eric, Tomas, robin

replies don't always send

Postby Paul Brasington » Wed Jun 20, 2007 12:25 am

I've returned to Barca 2.5, using it with Vista but am getting a strange intermittent problem. Every so often when I reply to an email it fails to send and I get the error message "connection reset by peer". If I then delete the lower portions of the message trail and retry the mail goes through okay.

It's an irritation rather than a problem, but any ideas?
PaulB
Paul Brasington
Poco Tourist
 
Posts: 17
Joined: Tue Feb 21, 2006 3:15 am

Re: replies don't always send

Postby Eric » Wed Jun 20, 2007 12:47 am

Hi Paul & welcome back, :D
Paul Brasington wrote:I've returned to Barca 2.5, using it with Vista but am getting a strange intermittent problem. Every so often when I reply to an email it fails to send and I get the error message "connection reset by peer".
I'm using Barca Pro 2.5 on Vista, but everything sends, no errors at all. :?

Does it have to do with Error 10054?
If it is, use the Search to find related topics about it.
If I then delete the lower portions of the message trail and retry the mail goes through okay.
So if you delete something of your message then it goes through without errors :shock:

Could you perhaps list what antivirus, firewall you're using?
Maybe it's related to some security software.

Till later. :wink:
Eric
 

Postby Paul Brasington » Mon Jun 25, 2007 10:37 am

Hi Eric - I've delayed replying so I get a better sense of what's going on. I'm using the standard Vista firewall with no modifications (there's also a hardware firewall on my router) and F-Secure 2007 av.

however the fact that the problem is intermittent and that changing the content of the mail (ie by deleting parts of the old messages) makes a difference - or even copying and pasting the content into a new message rather than a reply, suggests it's something to do with message coding in one way or another, but that's not an area I know anything about.

Sometimes it gives the Error 10054 message - but also Error 0, and given what I've said above I'm pretty sure it's got nothing to do with my ISP's servers.
PaulB
Paul Brasington
Poco Tourist
 
Posts: 17
Joined: Tue Feb 21, 2006 3:15 am

Postby Eric » Tue Jun 26, 2007 12:12 am

I'm using the standard Vista firewall with no modifications (there's also a hardware firewall on my router) and F-Secure 2007 av.
So the Windows firewall should allow all outgoing connections, since that firewall hasn't been modified for outgoing connections.
If you disable F-Secure and reboot, does that problem reoccur from time to time :?:

FWIW I've tried out F-Secure Internet Security on my system and I do have a hardware firewall with my wireless router.
I didn't receive any error when sending with this suite.
however the fact that the problem is intermittent and that changing the content of the mail (ie by deleting parts of the old messages) makes a difference - or even copying and pasting the content into a new message rather than a reply, suggests it's something to do with message coding in one way or another, but that's not an area I know anything about.
:idea: If it's possible to collect those messages without downloading them into Barca, you could send them to Support as an attachment or use the Poco Systems Helpdesk.

However I've never seen anything like that. :?
Sometimes it gives the Error 10054 message - but also Error 0, and given what I've said above I'm pretty sure it's got nothing to do with my ISP's servers
Using the search you'll find several topics about the Error 10054, as for Error 0, I only found this:
Socket Error # 0

If you receive this error message, you are trying to place a call from a country that does not allow you to use PC to Phone. Certain countries may block access to this service at their discretion. If your IP address is being blocked, there is nothing we can do at this time.
Don't know what's going on there and I've trialed several antivirus without ever encountering such problems.
The latest being Kaspersky Internet Security 7.0 and Eset Smart Security beta. They all work flawlessly.

Strange. :cry:
Eric
 


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron