[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Full body not quoted on Reply

Full body not quoted on Reply

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Full body not quoted on Reply

Postby Kally » Thu Jul 26, 2007 7:25 am

Hi,

I'm evaluating Barca 2.5.0.3900. I've been a PocoMail user for years, but need the integrated Calendar features.

I had some problems with headers not being included in the reply, but found answers in the forum to edit the barca.ini file. I still don't know why these options were blank in the .ini file, even after updating the Options. Curious.

But, I'm still having one problem. Say I have an email that is a response to a prior email I sent. When I receive the email it shows that persons response and my original email quoted below. But when I hit REPLY, ONLY the most recent response gets quoted.

In Pocomail, when an email is sent back and forth, the replies back and forth are left in tact unless I delete them.

Is this the normal action of Barca? IS there a change I need to make in the .ini file or elsewhere?

Thanks!
Kally
Drop-in Visitor
 
Posts: 10
Joined: Thu Jul 26, 2007 6:03 am

Re: Full body not quoted on Reply

Postby Eric » Thu Jul 26, 2007 7:54 am

Hi Kally & welcome to Poco Forums, :D
Kally wrote:I had some problems with headers not being included in the reply, but found answers in the forum to edit the barca.ini file. I still don't know why these options were blank in the .ini file, even after updating the Options. Curious.
Don't know either.
Did you perform an import from your Poco installation :?:
Maybe something got screwed up.
But, I'm still having one problem. Say I have an email that is a response to a prior email I sent. When I receive the email it shows that persons response and my original email quoted below. But when I hit REPLY, ONLY the most recent response gets quoted.
So not the entire mail gets quoted? That's strange. :shock:
:!: See also Where did the quoted text go to?.
Is this the normal action of Barca? IS there a change I need to make in the .ini file or elsewhere?
Not normal, although not on my installation.
Perhaps resetting the barca.ini file may help, because your poco.ini may have been corrupted.

Close Barca first and rename barca.ini to barca_old.ini
Restart Barca.
Prior to renaming your ini-file, please make screenshots or takes notes of your Options, since those will be reset on restart.

See how it goes and let me know. :wink:

Thanks!
Eric
 

Postby Tomas » Thu Jul 26, 2007 8:38 am

Hi Kally,
if the quoted text doesn't get quoted again, try this:
from menu, choose Tools > Options. Select Advanced section. Scroll down to Sending Email, and check that "Do not quote sigdash-formatted signatures" is not ticked.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Re: Full body not quoted on Reply

Postby Kally » Thu Jul 26, 2007 12:00 pm

Thank you both for your input. I tried what you suggested, but nothing changed, except I lost the headers in forwards and replies again, which was one of my initial problems.

When I have the time I will try uninstalling and reinstalling fresh, as was suggested in that other topic. I do need to pull in my existing mail , so I'm not sure if that will mess it up again. But maybe that will give me a fresh .ini file I can compare to the one I have now.

Thanks!
Kally
Drop-in Visitor
 
Posts: 10
Joined: Thu Jul 26, 2007 6:03 am

Re: Full body not quoted on Reply

Postby Eric » Thu Jul 26, 2007 6:13 pm

Kally wrote:Thank you both for your input. I tried what you suggested, but nothing changed, except I lost the headers in forwards and replies again, which was one of my initial problems.
Our pleasure Kally.
Sorry our suggestions didn't work out. :?
When I have the time I will try uninstalling and reinstalling fresh, as was suggested in that other topic. I do need to pull in my existing mail , so I'm not sure if that will mess it up again.
:!: Don't uninstall your current version, just install the new Barca into another directory.
After you go to File > Import > Data from another install.
Just don't import your Program preferences en settings.

But before you do that, try it out first, so you'll know it works.
When everything is fine, you can delete the previous installation.

Keep us informed on the progress. :wink:
Eric
 

bug

Postby bitman » Thu Nov 01, 2007 1:42 am

I think there might be a bug here as sometimes it works sometimes it doesn't. Seems to always fail once an email is clicked and displayed, then left open for a while (memory loss?)
bitman
Poco Tourist
 
Posts: 41
Joined: Sat Oct 28, 2006 2:27 am

Postby Ricardo » Thu Nov 01, 2007 7:04 am

Are you sure you are not selecting text from the original message? There is an option to quote only the selected text, I strugled with it a bit int the past. Have the habit to read&select

Ricardo
Ricardo
Frequent Visitor
 
Posts: 50
Joined: Sun Apr 16, 2006 8:02 am

just hit reply

Postby bitman » Sat Nov 03, 2007 7:08 pm

No, I just hit the reply button. The previous emals text is copied in along with a header line showing te date/time email address of the previous email (see below). Sometimes ony one word or so is copied - eg. the reply may just contain "Hello," in the example below.

----------------------------------------------------------------------------------------------------------------------------------------------------------
Message from support@pocosystems.com (support@pocosystems.com) on Thu, 01 Nov 2007 14:04:02 -0500 said:
----------------------------------------------------------------------------------------------------------------------------------------------------------

Hello,

You are receiving this email because you are watching the topic, "Full body not quoted on Reply" at Poco Forums. This topic has received a reply since your last visit. You can use the following link to view the replies made, no more notifications will be sent until you visit the topic.
bitman
Poco Tourist
 
Posts: 41
Joined: Sat Oct 28, 2006 2:27 am

Re: just hit reply

Postby Eric » Sat Nov 03, 2007 7:33 pm

bitman wrote:No, I just hit the reply button. The previous emals text is copied in along with a header line showing te date/time email address of the previous email (see below). Sometimes ony one word or so is copied - eg. the reply may just contain "Hello," in the example below.
:idea: Have you tried unchecking the Quote in Options?
Close Barca, check it again and see if it works.

Here I'm not using the Quote, only use the Quote Bar and Auto-text.

Image

Image

However if I do enable the Quote, it works. :?
Eric
 

not work..

Postby bitman » Tue Nov 06, 2007 3:36 pm

If I turn that option off, I get nothing in the body when I hit reply. Please note that my options look different to yours.
bitman
Poco Tourist
 
Posts: 41
Joined: Sat Oct 28, 2006 2:27 am

Re: not work..

Postby Eric » Wed Nov 07, 2007 1:19 am

bitman wrote:If I turn that option off, I get nothing in the body when I hit reply. Please note that my options look different to yours.
That option has nothing to do with that.
If Auto-text is checked, you can use it whenever you like. You need to enter it manually + space and the text will appear.
With header or without or the way you defined it. :)
Eric
 

ok

Postby bitman » Wed Nov 07, 2007 5:17 pm

Oh ok, I see what you mean, nice feature, but I just want to hit reply and have the text from the original there like any other email program.

Edit: I have noticed that cut and paste fails, insert signature fails, and a clipboard can not be accessed message appears in Barca after being used for a day. Perhaps this might be related to loosing the reply text?
bitman
Poco Tourist
 
Posts: 41
Joined: Sat Oct 28, 2006 2:27 am

Re: ok

Postby Eric » Thu Nov 08, 2007 1:38 am

bitman wrote:Oh ok, I see what you mean, nice feature, but I just want to hit reply and have the text from the original there like any other email program.
Works here, so either your barca.ini got corrupted or something else is going on. :?
Edit: I have noticed that cut and paste fails, insert signature fails, and a clipboard can not be accessed message appears in Barca after being used for a day. Perhaps this might be related to loosing the reply text?
Reset your barca.ini by renaming it to barca_old.ini, but close Barca first.
Afterwards restart, so a new ini-file will be created.
Try it out if it works.

:!: By resetting your ini-file all settings will be lost, so better take screenshots of your Options or note them down prior to performing the above action.

If that doesn't work, install Barca into another directory and check to see if you're still experiencing the same.
If not, do an Import data from previous install, but don't import your Program Preferences and Settings.

Let me know if it works now. :wink:
Eric
 

bug

Postby bitman » Thu Nov 08, 2007 2:12 am

So the bug is with the ini file or settings getting corrupted?
bitman
Poco Tourist
 
Posts: 41
Joined: Sat Oct 28, 2006 2:27 am

Re: bug

Postby Eric » Thu Nov 08, 2007 2:27 am

bitman wrote:So the bug is with the ini file or settings getting corrupted?
Don't think it's a bug, but maybe something else corrupted your ini-file :?:

Try it out, so you'll know if it works.
Eric
 

Next

Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron