[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Forwarding inoperative [Mod: Resolved]

Forwarding inoperative [Mod: Resolved]

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Forwarding inoperative [Mod: Resolved]

Postby MonBidoux » Mon Jul 30, 2007 7:22 pm

Tried three times yesterday to forward messages and all that happens is a new email being received.

Using Barca 3.5 3900
MonBidoux
Poco Enthusiast
 
Posts: 323
Joined: Sun Jul 25, 2004 10:19 pm
Location: Lac-Etchemin

Re: Forwarding inoperative

Postby Eric » Mon Jul 30, 2007 8:47 pm

MonBidoux wrote:Tried three times yesterday to forward messages and all that happens is a new email being received.
Did you look into your Sent folder?
Does it display a forwarded message?

If it does then I guess something changes the incoming forwarded message, although I've never seen it. :shock:

Do you run any scripts on incoming filters?

A bit strange to send a forwarded message and only receive a new message. :?
Eric
 

Postby MonBidoux » Mon Jul 30, 2007 10:18 pm

Eric,

I rarely use the forwarding option and it's the first time i've ever seen anything like this (Barca or any other). I have incoming filters to check contact address but that's basically it.

The forwarded message, i also checked online (Fastmail) and there is definitely no attachment that shows a forwarded message.
MonBidoux
Poco Enthusiast
 
Posts: 323
Joined: Sun Jul 25, 2004 10:19 pm
Location: Lac-Etchemin

Postby Eric » Mon Jul 30, 2007 10:27 pm

MonBidoux wrote:The forwarded message, i also checked online (Fastmail) and there is definitely no attachment that shows a forwarded message.
So that's not a forwarded message, but a Forward as attachment, if I understand it correctly :?:

Could it be your ISP (antivirus) removes those EML's from your message, because it's seen as a threat? :roll:
Eric
 

Postby MonBidoux » Tue Jul 31, 2007 7:17 am

Eric,

I just sent a message via Thunderbird.
CC was faithfully sent to sent box with attachment.

Message arrived to destination within the body in lieu of attachment.

I use AVG Network edition which scans all incoming messages.
Don't see it checking any outgoing.
MonBidoux
Poco Enthusiast
 
Posts: 323
Joined: Sun Jul 25, 2004 10:19 pm
Location: Lac-Etchemin

Postby Eric » Tue Jul 31, 2007 7:34 am

MonBidoux wrote:Message arrived to destination within the body in lieu of attachment
So the forwarded message was inside the body. No attachment to be found on that incoming message, although one was present when sent :?:
I use AVG Network edition which scans all incoming messages.
Don't see it checking any outgoing.
According to this page, it checks both.

Does your AVG also insert notifications?
If it does, I would disable it to see if that makes a difference.

Can't think of anything else for the moment. :?
Eric
 

Postby MonBidoux » Tue Jul 31, 2007 8:29 am

Guess these things have to happen to me!

:roll:

Anyway, i disabled AVG's check for outgoing and also forwarded a message via Opera's mail client and the result was the same as Thunderbird's. Barca failed again.

Now figure that one out!

:wink:
MonBidoux
Poco Enthusiast
 
Posts: 323
Joined: Sun Jul 25, 2004 10:19 pm
Location: Lac-Etchemin

Postby Tomas » Tue Jul 31, 2007 8:35 am

I'm sorry I couldn't understand the problem fully.
Could you please send the message you are trying to forward, if possible, as an attachment to tomas AT pocosystems DOT com
Not using the regular forward, but Shift+CTRL+W (Forward as attachment), so that I can see it in original form. Thanks!
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby Eric » Tue Jul 31, 2007 8:40 am

MonBidoux wrote:Guess these things have to happen to me!

:roll:
It seems so. :?
Anyway, i disabled AVG's check for outgoing and also forwarded a message via Opera's mail client and the result was the same as Thunderbird's. Barca failed again.
That's one step closer. :)
Notification aren't responsible for this behaviour so you can enable those again.
Now figure that one out!
A hard one to figure out, because I don't experience those problems with my installation.
There must be something else going on, but as usual the trouble is finding what it is.
The forwarded message, i also checked online (Fastmail) and there is definitely no attachment that shows a forwarded message.
This is something which seems really strange. It appears the attachment is lost as soon as it's sent from Barca. :?

Hope you' ll discover it. :wink:
Eric
 

Postby MonBidoux » Wed Aug 01, 2007 3:38 am

Eric "the Brave"!

:wink:

We tried. If you can think of something else, i'll be glad to try it out.
Should we file for a bug report? It just doesn't make sense!
MonBidoux
Poco Enthusiast
 
Posts: 323
Joined: Sun Jul 25, 2004 10:19 pm
Location: Lac-Etchemin

Postby Eric » Wed Aug 01, 2007 7:21 am

MonBidoux wrote:Eric "the Brave"!

:wink:
No, it's Eric "The Viking". :lol: :)
We tried. If you can think of something else, i'll be glad to try it out.
Should we file for a bug report? It just doesn't make sense!
Better follow-up on Tomas's suggestion.

I haven't found anything else which could explain this behaviour, so it's up to PSI to see if they can reproduce your problem.

Since it only happens with yours, I wouldn't call it a bug, until proven otherwise.
There are too many variables at play here.

Let me know how it turns out. :wink:
Eric
 

Postby MonBidoux » Thu Aug 02, 2007 9:54 am

Eric "the Brave" is stronger than "the Viking"!

:D

I somehow missed Tomas' message, emailed him to let him know that it does the same for any message, but... just now, i did the "ctrl+shift+w" shortcut instead of hitting the "forward" icon and it worked on two separate messages sent by two separate accounts! Hey! Even the "sent" folder has a copy with both messages and their attachments!

:D

As usual, alls well that ends well!
Guess i'll email Tomas with the good news.

-p.s. now i'll have to remember this uncommon shortcut key.
CTRL+SHIFT+W
Aucun rapport! Cheech!
:?:
MonBidoux
Poco Enthusiast
 
Posts: 323
Joined: Sun Jul 25, 2004 10:19 pm
Location: Lac-Etchemin

Postby Eric » Thu Aug 02, 2007 6:00 pm

MonBidoux wrote:Eric "the Brave" is stronger than "the Viking"!

:D
Yes, but my firstname was chosen from a cartoon hero. Remember. :)
As usual, alls well that ends well!
Guess i'll email Tomas with the good news.
Indeed, better let him know. :)
-p.s. now i'll have to remember this uncommon shortcut key.
CTRL+SHIFT+W
If you open the menu 'Messages' it's marked next to the description.
I however use the button to Forward as attachment.
To each his own. :wink:
Eric
 

Postby MonBidoux » Thu Aug 02, 2007 10:07 pm

Eric, the cartoon character?
Sorry, i missed that one.
But you're real life, that's even better!
:wink:

The button? That's my problem man!
Too many and one that fails to do what it's there for.
Did email Tomas.

Thanks for reminding me of a place to find the shortcut key.
MonBidoux
Poco Enthusiast
 
Posts: 323
Joined: Sun Jul 25, 2004 10:19 pm
Location: Lac-Etchemin

Postby Eric » Thu Aug 02, 2007 10:39 pm

MonBidoux wrote:Eric, the cartoon character?
Sorry, i missed that one.

:wink:
No probs, it was before my time, so a bit hard to remember.
But you're real life, that's even better!
Indeed. :lol:
The button? That's my problem man!
Too many and one that fails to do what it's there for.
I wonder if you got confused by the buttons, because they look exactly the same.

Image
Did email Tomas.
That's good to keep him informed. :)
Thanks for reminding me of a place to find the shortcut key.
My pleasure and have a sunny weekend. :wink:
Eric
 

Next

Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron