[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Internet Explorer 7 not sending email through Command Bar

Internet Explorer 7 not sending email through Command Bar

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Internet Explorer 7 not sending email through Command Bar

Postby sgtaylor5 » Tue Aug 07, 2007 2:17 am

Hi,

I'm using XP SP2 with all updates

Barca is listed as default email program in:
Control Panel | Internet Options | Programs

Barca isn't listed as a separate choice in "Set Program Defaults and Access", Custom tab; but "Use default email program" is checked, and OE isn't checked.

I've clicked on the "Make default email client" button in Barca.

I've checked in Regedit at the mailto key, and everything looks OK.

But: When I go to the Command Bar | Page | Send page (or link) by e-mail - nothing happens.

nothing.

What's going on?

I know that IE prefers OE, but shouldn't Barca still work in this case?
sgtaylor5
New Arrival
 
Posts: 4
Joined: Tue Aug 07, 2007 1:58 am

Postby Tomas » Wed Aug 08, 2007 12:27 am

Hi,

it's due to the fact that Barca doesn't support MAPI, for security reasons. (Though MAPI implementation is considered for future versions.)
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Thanks

Postby sgtaylor5 » Wed Aug 08, 2007 12:34 am

Well, at least PocoSystems is thinking about security more than Microsoft!

Steve
sgtaylor5
New Arrival
 
Posts: 4
Joined: Tue Aug 07, 2007 1:58 am


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron