[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - problem collecting mail [Mod: Resolved]

problem collecting mail [Mod: Resolved]

Help and advice on using Barca

Moderators: Eric, Tomas, robin

problem collecting mail [Mod: Resolved]

Postby saoir » Tue Sep 04, 2007 5:16 am

Hi guys,

Barca operates 100% most of the time.

However two days ago it started connecting with my ISP as usual when I collect mail.... but instead of downloading my email it just quits and tells me I have a hundred emails on the server. End of story.

Sometimes it collects one email and quits with the same message.

When I view email on the server it shows them all there... and they are marked "L" leave on server for whatever reason.

When I try to change them to "G" GET, it shows them as "GL" and Barca hangs.

Now I have 500 on the server (99% spam) and my ISP says it is my emails fault as they have no such thing as L and G.

Any ideas anyone ? I tried deleting the account in account setup and created it again. Same result.

Saoir
saoir
Poco Enthusiast
 
Posts: 201
Joined: Mon Jul 26, 2004 2:49 am

Postby Kaigan » Tue Sep 04, 2007 5:41 am

Saoir:

Are you using or tried the latest build? If not, it can be found in this topic [url=http://pocosystems.com/forum/viewtopic.php?t=5952]Regarding recent problems with email downloads.
[/url]


Pete
Kaigan
Poco Enthusiast
 
Posts: 211
Joined: Sun Jul 25, 2004 6:58 pm

Postby saoir » Tue Sep 04, 2007 6:25 am

Many thanks guys !

I apologise that I didn;t see it when I did a search before posting.

It seemed to work tonight so we'll see how it goes tomorrow...

Tks

Saoir
saoir
Poco Enthusiast
 
Posts: 201
Joined: Mon Jul 26, 2004 2:49 am


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron