[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Image Problem

Image Problem

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Image Problem

Postby Corunetes » Mon Dec 03, 2007 8:33 pm

I am almost at my wit's end with Barca, ver.2.5.0.3910. It has suddenly stopped displaying HTML correctly and nothing that I do will fix it............. I have scoured the forum and have tried everything suggested and nothing will work......

When I receive 'commercial' emails the images won't display.... all I get is a blue diagonal arrow in the upper left corner................

Can anyone suggest a fix please!................. I have to say that Outlook is starting to look very appealing even though I would be loath to change![/img]
Corunetes
"Man of Leisure"
You, you, and you panic. Everyone else come with me.
Corunetes
Poco Tourist
 
Posts: 36
Joined: Tue Aug 24, 2004 1:41 pm
Location: Newcastle, Australia

Postby Corunetes » Mon Dec 03, 2007 8:50 pm

Further to the previous rant............ I am running XP.
Corunetes
"Man of Leisure"
You, you, and you panic. Everyone else come with me.
Corunetes
Poco Tourist
 
Posts: 36
Joined: Tue Aug 24, 2004 1:41 pm
Location: Newcastle, Australia

Postby aderoy » Mon Dec 03, 2007 10:40 pm

Sound like the images are not sent with the email but are 'remote' downloadable. Do you happen to have the 'don't download remote images' enabled?

Sorry I run Poco not Barca so I can not direct you to the exact location of the setting.
aderoy
Frequent Visitor
 
Posts: 71
Joined: Tue Feb 28, 2006 1:03 am

Postby Corunetes » Tue Dec 04, 2007 11:52 am

aderoy wrote:Sound like the images are not sent with the email but are 'remote' downloadable. Do you happen to have the 'don't download remote images' enabled?


No.... That was the first thing I tried........ (Sigh!)
Corunetes
"Man of Leisure"
You, you, and you panic. Everyone else come with me.
Corunetes
Poco Tourist
 
Posts: 36
Joined: Tue Aug 24, 2004 1:41 pm
Location: Newcastle, Australia

Postby Tomas » Tue Dec 04, 2007 12:43 pm

Clicking on the tri-colour button above the message preview window will not download messages?

Check that full internet access is granted for Barca in your firewall.

Have you made some hardware or software changes recently?

You can use Help > Email support, to post a ticket to the helpdesk, with your configuration - it might help with identification of the problem.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby Corunetes » Tue Dec 04, 2007 2:23 pm

Tomas wrote:You can use Help > Email support, to post a ticket to the helpdesk, with your configuration - it might help with identification of the problem.



Yeah, I'll do that................ Thanks for your help! :D
Corunetes
"Man of Leisure"
You, you, and you panic. Everyone else come with me.
Corunetes
Poco Tourist
 
Posts: 36
Joined: Tue Aug 24, 2004 1:41 pm
Location: Newcastle, Australia


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron