[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Sent messages getting lost...sort of

Sent messages getting lost...sort of

Help and advice on using Barca

Moderators: Eric, Tomas, robin

Sent messages getting lost...sort of

Postby drjamie03 » Wed Apr 01, 2009 7:06 am

I've noticed some of my sent messages aren't in the sent folder. I have a special folder set up to filter certain sent messages into (I keep my client sent messages separate from my personal sent messages). Usually I can just click on the folder in the pane to the left for the client sent messages and see them. And most of them are there. But I was looking for a certain one that I had just sent, and it's not there. However...if I do a quick search for it using the focus bar, it shows up and says it's in that folder...but it's not. I have tried compressing the folders as well as reinstalling Barca without success.
Jamie P
drjamie03
Poco Enthusiast
 
Posts: 254
Joined: Fri Aug 06, 2004 7:48 am
Location: Portland, OR

Postby Tomas » Wed Apr 01, 2009 9:09 am

Both issues you posted about might be related.

First please make a good backup: copy all Sent.xxx files elsewhere (sent.idb, sent.mbx, ....). Close Barca. Delete sent.idb file. Start Barca.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron