[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - font change in outgoing email, not work

font change in outgoing email, not work

Help and advice on using Barca

Moderators: Eric, Tomas, robin

font change in outgoing email, not work

Postby ankupan » Tue Jul 27, 2004 5:54 am

hi,
I set "times new roman" in options>sending>default body format.
But when I am sending message than its going on other font.
How can it solved and I can send email in my favourite fonts.
waiting for reply 8)
ankupan
Resident Poster
 
Posts: 104
Joined: Mon Jul 26, 2004 5:29 am
Location: India

Postby GHaavy » Tue Jul 27, 2004 6:56 am

Hi ankupan,

Before sending your email, make sure that you have selected "Send as Styled message" or "Send Plain and Styled" in the drop-down box (right corner of your email message).

Alternatively, if you want to always use Styled (html formatting) text, go to Tools>Options>Sending Mail>Default Body Format and choose "Always use this message format:" then select "Just Styled" or "Plain and Styled" from the drop down list.

That should clear up your problem.

Regards,

Grant
Roads? Where we're going, we don't need roads.
GHaavy
Frequent Visitor
 
Posts: 82
Joined: Mon Jul 26, 2004 2:39 am
Location: northern Ontario, Canada

Postby robin » Tue Jul 27, 2004 6:59 am

Hi ankupan

I have tried it and it works OK for me, so here are a couple of questions for you...

Is it on the receiver's computer that you do not see the correct font?
What type of computer is it?
Do they have that font installed because if they don't then their e-mail client cannot render the font?
Which e-mail client are you seeing this on?
Are you sending the message Styled or Plain (note: it will not work with Plain)?

GHaavy beat me to it...
robin
 

Postby GHaavy » Tue Jul 27, 2004 7:22 am

robin wrote:GHaavy beat me to it...

:lol: I only know so much, so if I want to help, I have to be fast with those questions I know the answers to!!

Sorry, Robin :wink:

- Grant
Roads? Where we're going, we don't need roads.
GHaavy
Frequent Visitor
 
Posts: 82
Joined: Mon Jul 26, 2004 2:39 am
Location: northern Ontario, Canada

sorry

Postby ankupan » Tue Jul 27, 2004 8:52 pm

I did as per above instructions.
and I sent a email to myself, but sorry :oops:
I got Tahoma font in that message.
Than I check in cybercafe on others PC, but same thing.
ankupan
Resident Poster
 
Posts: 104
Joined: Mon Jul 26, 2004 5:29 am
Location: India

Postby Alpha » Wed Jul 28, 2004 2:39 am

Are you using a template? Did you set a default style for the users you are sending email to? If so, this may override your other settings.
Alpha
 

Postby ankupan » Wed Jul 28, 2004 4:46 am

no, I am not using any template.
But I found one thing.
In tools>cutomize>Display Font setting>Tahoma

I saw this, sender send me emails in any font, but all message are showing as per this.
How can I get solution from this ?
(All emails are shown under this)
ankupan
Resident Poster
 
Posts: 104
Joined: Mon Jul 26, 2004 5:29 am
Location: India

Postby robin » Wed Jul 28, 2004 5:22 am

You will only get different fonts on your display if the sender sends you e-mails with styling turned on *and* if you have the correct font on your system. If he uses some funny script font that you don't have then Barca will use a default.
robin
 

Postby GHaavy » Wed Jul 28, 2004 8:08 am

Hi ankupan,

As a test, I set my default font to Arial Bold, size 18, created a new email, changed the font, font size, and font colour, then sent it to myself.

As the images below indicate, it works fine for me.
Image
and the received email:
Image

Regards,

Grant
Roads? Where we're going, we don't need roads.
GHaavy
Frequent Visitor
 
Posts: 82
Joined: Mon Jul 26, 2004 2:39 am
Location: northern Ontario, Canada


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron