[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - SSL connections - "viewing mail on server" doesnt

SSL connections - "viewing mail on server" doesnt

Help and advice on using Barca

Moderators: Eric, Tomas, robin

SSL connections - "viewing mail on server" doesnt

Postby Zeep » Fri Oct 08, 2004 11:02 am

Hi :D

The pop3/imap server im using is capable of ssl connections. Two problems occur:

When im trying to check all my accounts (5, same server, different accounts) im getting the following error:

"Logging into mail.example.invalid POP server as user USER1
Error while receiving. Connection closed". This only happens using ssl. When i check a single account, everything works

Other accounts are working and its unpredictable which one is failing.

"Viewing mail on server" also wont work as long im using a ssl connection. Nothing happens, then barca crashes.

Any suggestions?

TIA!
Z.
Zeep
Drop-in Visitor
 
Posts: 11
Joined: Thu Sep 30, 2004 12:53 am

Postby Pete » Fri Oct 08, 2004 11:13 am

Yeah, SSL doesn't work with "view mail on server" or with mailboxes in the "Accounts Online" folder (at least not in my experience).

I can't comment on your other problem because I only download from one account at a time.
Pete
 


Return to Barca Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron