[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Has anyone ever run into this?

Has anyone ever run into this?

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Has anyone ever run into this?

Postby inmarkon » Tue Oct 19, 2004 4:07 am

Hello,

I am 99.99% sure my problem is related to the server I am on, and NOT Pocomail, but I am pulling my hair out trying to figure this out. I was hoping that someone here had an idea or resolved a similar problem.

I have been using Pocomail for a couple of years and love it. About a week ago I moved my sites to a new server and since then about two-thirds of my email accounts do not retrieve messages. I get the following error message:

Encountered error while fetching message 955:
Unrecognized POP3 Response Header: "13727 "
Encountered error while fetching message 956:
Unrecognized POP3 Response Header: "1472 "
Encountered error while fetching message 957:

I seem to get that for each email it tries to retrieve.

On top of that NONE of my email accounts will mail out through Pocomail. I only get a Server Timeout error.

I have tried configuring my account settings MANY different ways, but nothing works.

To confirm this is not a Pocomail problem I downloaded and tried Mozilla's Thunderbird with similar results.

If I log in to my CPanel account, I can read and respond to my emails (but BOY this is time-consuming, considering the amount of email accounts I have set up . . .).

My server runs WHM/Cpanel, Redhat, etc...

ANY ideas would be a blessing.

Thanks,
Michael
inmarkon
New Arrival
 
Posts: 1
Joined: Tue Oct 19, 2004 3:58 am

Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 6 guests

cron