[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Error:...domain isn't in my list of allowed rcpthosts

Error:...domain isn't in my list of allowed rcpthosts

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Error:...domain isn't in my list of allowed rcpthosts

Postby davn8r » Thu Oct 21, 2004 8:16 am

I have a situation taht seems to be an example fo the proverbial "between a rock and a hard place":


My web hoster uses the same system for both POP and SMTP and I am having problems sending emails consistently. If I check the "Use Outgoing Server Authentication" box in the account edit screen under the 'Outgoing' tab I can send mail fine
until I check mail - and then when I try to send within a few minutes of checking I get the error "503 - you are already authenticated".

On the other hand, if I uncheck the "Use Outgoing Server Authentication" box in the account edit screen under the 'Outgoing' tab I can send mail fine providing I have checked my incoming mail within the last few minutes, otherwise I get this error: "503- sorry, that domain isn't in my list of allowed rcpthosts".

I know that the issue has to do with authentication (I must be authenticated in order to send) and some timeout issue perhaps.

I am currently using PocoMail 3.2.0 but it occured in the previous few versions as well. I just upgraded several days ago and it seems much worse now (like the timeout period has gotten shorter so I get more errors) but it could be totally unrelated to my upgrade.

Finally, I have been checking sending mail under the same conditions with Outlook Express and even more surprisingly - it sends without any problem whether I provide authentication or not (checking the "My Server Requires authentication" box in the account properties in Outlook Express").

I have always assumed that this was some issue with my smtp server but I am confused with the OE behavior. If my webhoster (whose POP and SMTP servers I use for mail) needs to change something I can probably get him to do it since the owner is an old friend of mine.

Any thoughts on this are greatly appreciated.

Thanks in avdance,
Dave Ferrise
davn8r
Poco Tourist
 
Posts: 18
Joined: Fri Sep 17, 2004 12:05 pm
Location: San Ramon, CA

Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron