[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - '"No accounts setup"

'"No accounts setup"

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

'"No accounts setup"

Postby FFF » Wed Jan 25, 2012 2:50 am

Hi Folks,
just of a sudden, PM 48 greets my "CTRL-M" to fetch mail with '"No accounts setup", and indeed, using F3 i see an empty tab!
Reason probably, that my son managed to lock up the machine on his account, so a hard reset was needed...

Any kind soul willing to show me how to get my accounts (some 20 <sigh>) back?

Edit: just had a look, accounts.ini has some 19kb - all of them 0x00, equally Filters.ini is back to square one.
The latter i may fetch from a backup, but my accounts were freshly managed, as i had migrated my domain to another provider.

Any chance to find something in the registry?

TIA
Karl @ XP Pro 32bit SP3 German
FFF
Frequent Visitor
 
Posts: 54
Joined: Mon Jul 14, 2008 4:49 pm

Re: '"No accounts setup"

Postby FFF » Wed Jan 25, 2012 9:32 pm

FTR, i'm back and running, learned the hard way backups shouldn't be old ;-)
What i don't quite understand is, how and why Poco, when it got "killed" by Windows (via Reset), replaced all entries in Accounts.ini, Filters.ini with hex 0. AND, why it does the same with the ".~ini" variations of these files, which, AFAIK, should drop in as backup...

HAND
Karl
FFF
Frequent Visitor
 
Posts: 54
Joined: Mon Jul 14, 2008 4:49 pm

Re: '"No accounts setup"

Postby Tomas » Sat Jan 28, 2012 12:46 pm

Filling with hex codes is some higher system magic. But Pocomail might lose the accounts data on crash - I have seen that reported occasionally (but not frequently, not sure what factors must be in place for that to happen).
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron