[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - New Mail Mailbox still empty

New Mail Mailbox still empty

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

New Mail Mailbox still empty

Postby rmunde » Thu Aug 05, 2004 1:20 pm

PocoMail suddenly stopped placing new mail into the New Mail mailbox. The mailbox appears to have messages (there is a number in parens in the Mailbox frame, but the Mailbox itself has no messages. Any thoughts? I still haven't gotten a response from Poco Support.
Rich
rmunde
Drop-in Visitor
 
Posts: 10
Joined: Wed Jul 28, 2004 4:34 am
Location: Southern Cal

Postby frazmi » Thu Aug 05, 2004 1:48 pm

It sounds like the New Mailbox may have gotten out of synch with the rest of the system.

I'd suggest...
1) Doing Mail | Compress All Mailboxes
2) Turn Special Mailboxes off, close Poco, restart Poco, and turn them back on. (Options | General Options | Interface Options | Show Special mailboxes).

If that does not work, then it would be interesting to understand a little more about the circumstances. For example, did you make any configuration changes to Poco just before New Mail stopped working?
frazmi
Poco Enthusiast
 
Posts: 248
Joined: Tue Jul 27, 2004 1:27 am
Location: South Korea

Postby rmunde » Tue Aug 10, 2004 2:18 pm

Well that worked at first. Now the New Mail mailbox has disappeared from the Special Mailboxes.

frazmi wrote:It sounds like the New Mailbox may have gotten out of synch with the rest of the system.

I'd suggest...
1) Doing Mail | Compress All Mailboxes
2) Turn Special Mailboxes off, close Poco, restart Poco, and turn them back on. (Options | General Options | Interface Options | Show Special mailboxes).

If that does not work, then it would be interesting to understand a little more about the circumstances. For example, did you make any configuration changes to Poco just before New Mail stopped working?
Rich
rmunde
Drop-in Visitor
 
Posts: 10
Joined: Wed Jul 28, 2004 4:34 am
Location: Southern Cal

Postby frazmi » Tue Aug 10, 2004 6:18 pm

You might try disabling Special Mailboxes, closing Poco, restarting, and re-enabling them.

(Options | General Options | Interface Options | Show Special mailboxes)

Does that fix it?
frazmi
Poco Enthusiast
 
Posts: 248
Joined: Tue Jul 27, 2004 1:27 am
Location: South Korea

Postby rmunde » Wed Aug 11, 2004 3:12 am

I did that and got it back. Again. This seems like a recurring problem.

frazmi wrote:You might try disabling Special Mailboxes, closing Poco, restarting, and re-enabling them.

(Options | General Options | Interface Options | Show Special mailboxes)

Does that fix it?
Rich
rmunde
Drop-in Visitor
 
Posts: 10
Joined: Wed Jul 28, 2004 4:34 am
Location: Southern Cal

Postby frazmi » Wed Aug 11, 2004 9:53 pm

Hmmm... Are you saying that periodically the New Mail mailbox disappears? If so, what's the frequency (every day, every week, ???). Any pattern you can discern?

And what other Poco options are you using (Poco Console, Mini Console), View Mail on Server (VMOS)? Are you using POP3 or IMAP?

Anyway, Specials are working fine on my system. (I don't use Poco Console, Mini Console, or VMOS.)
frazmi
Poco Enthusiast
 
Posts: 248
Joined: Tue Jul 27, 2004 1:27 am
Location: South Korea

Postby rmunde » Thu Aug 12, 2004 1:57 am

Yes. It disappears almost every day. I see no pattern other than frequency. I'm also using the mini console and my mail is pop3.


frazmi wrote:Hmmm... Are you saying that periodically the New Mail mailbox disappears? If so, what's the frequency (every day, every week, ???). Any pattern you can discern?

And what other Poco options are you using (Poco Console, Mini Console), View Mail on Server (VMOS)? Are you using POP3 or IMAP?

Anyway, Specials are working fine on my system. (I don't use Poco Console, Mini Console, or VMOS.)
Rich
rmunde
Drop-in Visitor
 
Posts: 10
Joined: Wed Jul 28, 2004 4:34 am
Location: Southern Cal

Postby frazmi » Thu Aug 12, 2004 11:16 am

Could you try disabling the mini-console for a day or two, just to see if there's an interaction there?
frazmi
Poco Enthusiast
 
Posts: 248
Joined: Tue Jul 27, 2004 1:27 am
Location: South Korea


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron