[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Error 535 is driving me crazy

Error 535 is driving me crazy

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Error 535 is driving me crazy

Postby fpow44 » Fri Aug 06, 2004 8:34 am

When I try to reply to incoming email, Poco refuses to send it and tells me "535 - Incorrect authentication data." Why is it doing this to me? It never did before. What does "authentication data" mean in real language? How can I send my message without debasing myself by resorting to Outlook?

--Fred Powledge
fpow44
Poco Tourist
 
Posts: 15
Joined: Fri Aug 06, 2004 8:29 am
Location: Maryland, USA

Postby frazmi » Fri Aug 06, 2004 3:20 pm

This does not seem like a Poco error message, but rather an ISP error message.

I'm assuming that you were able, at some point, to use Poco to check and send email.

1) Did you change any of your account settings recently? If so, does that give you a clue?

2) Try logging in (using Outlook if necessary) to make sure your login name and password are still valid for sending mail. (Don't rely on auto-complete -- type everything in yourself!)

3) Try creating a new Poco account from scratch with what you think is the correct login data.

4) On my system, I have to log in and check mail before I can send mail. There's a timeout on this -- I have to check mail every x minutes or so. Perhaps your ISP is the same?

5) Can you send new mail? If the problem is limited to replies, did you recently edit the reply template or the reply info in the account setup?

6) Regarding account setup, note that there's a default SMTP server that's used if you don't specify a server in the specific setup for a given account.
frazmi
Poco Enthusiast
 
Posts: 248
Joined: Tue Jul 27, 2004 1:27 am
Location: South Korea

Postby robin » Sat Aug 07, 2004 9:31 am

535 is a message that the SMTP mail server sends back to you if it cannot authenticate (i.e. check as valid) your username / password. This means that either your password or username that you have entered are invalid, or you are trying to use the wrong type of login - there are three in Poco, I'd suggest that you try them each in turn: PLAIN, LOGIN and CRAM-MD-5. You might also be trying to use authenticated login on a server that does not need it, or not using it when you should.
robin
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron