[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Hyperlinks

Hyperlinks

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Hyperlinks

Postby jasonr6 » Mon Aug 09, 2004 10:38 am

I cannot get a hyperlink to open my browser.
I use Firefox 0.9.1
It use to work.
jasonr6
New Arrival
 
Posts: 4
Joined: Mon Aug 09, 2004 10:35 am

Re: Hyperlinks

Postby Eric » Mon Aug 09, 2004 10:54 am

Hi jasonr6 & welcome to Poco Forum. :D
jasonr6 wrote:I cannot get a hyperlink to open my browser.
I use Firefox 0.9.1. It use to work.
:roll: Firefox is set as your default webbrowser. I'm using 0.9.2, but as reported there's a bug in Firefox.
Goto Tools -> General and check the box to make it default.
Also push the Check Now button and press OK.
It should work now. :wink:
Eric
 

Postby jasonr6 » Mon Aug 09, 2004 11:04 am

Still nothing, I wont upgrade to 0.9.2 yet as there are bugs in the code which affects certain forum sites.
I did all that you said, and it appears to start opening ie cursor flash, but nothing.
jasonr6
New Arrival
 
Posts: 4
Joined: Mon Aug 09, 2004 10:35 am

Postby Eric » Mon Aug 09, 2004 11:11 am

jasonr6 wrote:Still nothing, I wont upgrade to 0.9.2 yet as there are bugs in the code which affects certain forum sites.
Never had a problem with it, but then again I installed it recently to check another problem.
I did all that you said, and it appears to start opening ie cursor flash, but nothing.
:roll: Why should it open IE, instead of FF.
Did you close FF after making it your default?
Maybe other forum members may know what's going on. :wink:
Eric
 

Postby jasonr6 » Mon Aug 09, 2004 12:44 pm

Ok all is well. Just made IE default, shut the machine down then made FF default and it corrected itself.
Thanks for the help :D
jasonr6
New Arrival
 
Posts: 4
Joined: Mon Aug 09, 2004 10:35 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron