[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Can't set up ATT Worldnet DSL account to send email

Can't set up ATT Worldnet DSL account to send email

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Can't set up ATT Worldnet DSL account to send email

Postby jessbahlman » Sun Aug 22, 2004 4:45 am

Hello,
I have recently switched from dialup to DSL and with my new DSL account, I have followed all of the (generic) setup guidelines proviced by ATT, and while this works in Pocomail for recieving email, when I try to send email from this account, it takes several seconds and then I get "Operation timed out" in the Log.

I will include the ATT Guidelines for email account setup (for Outlook I think) which I have followed for Pocomail since all of the options are available. The only thing that I can't follow with Pocomail is the step of: "Ensure that the option Always connect to this account using is selected, and Local Area Network is chosen from the drop-down menu on the Connections tab." I am not sure if this part is the reason why I can't get the email to work with Pocomail or not.

Geting this to work is not a huge pressing issue for me since I have a different account that I use as my primary email address but it is a little annoying that I can't get it to work and I wonder how other people would handle correcting it and if there are any other ATT DSL users with the same problems. And if it matters I'm running Windows XP. Any suggestions would be appreciated. Thank you!

Jess

E-mail Settings:

* Mail Server Type: POP3
* Incoming Mail (POP): ipostoffice.worldnet.att.net
* Outgoing Mail (SMTP): imailhost.worldnet.att.net
* Ensure that the option My server requires authentication is checked.
* User name or POP name: This is the first part of your e-mail address; everything before the @ symbol.
* Ensure that the option Always connect to this account using is selected, and Local Area Network is chosen from the drop-down menu on the Connections tab.
* Ensure that secure connection (SSL) is enabled and set to port number 465 for SMTP.
* Ensure that secure connection (SSL) is enabled and set to port number 995 for POP3.
jessbahlman
New Arrival
 
Posts: 4
Joined: Sun Aug 22, 2004 4:31 am

Postby robin » Sun Aug 22, 2004 7:47 am

The only thing that I can't follow with Pocomail is the step of: "Ensure that the option Always connect to this account using is selected, and Local Area Network is chosen from the drop-down menu on the Connections tab." I am not sure if this part is the reason why I can't get the email to work with Pocomail or not.
The setting for this in PocoMail is in Tools -> Options and then Network Settings. For DSL / LAN make sure that you have NOT checked "Automatically dial when needed".

That answer one of your questions - I'll look at the rest now.... :)

There is a thread herethat might help you out on the SSL for the SMTP server; incoming SSL is handled in the Accounts setup -> <Account name> -> Incoming, where you can set up SSL or not.

Lastly the port number to use is set up by concatenating it to the server name like this: server.name:port_number (smtp.anywhere.com:2423)

OK - lastly (really) do you have a firewall that might be blocking outgoing connections to the DSL provider. Do you have a DSL modem on the computer or are you using a network connection to a router / DSL modem?
robin
 

Postby jessbahlman » Sun Aug 22, 2004 10:31 am

[quote="robin"]OK - lastly (really) do you have a firewall that might be blocking outgoing connections to the DSL provider. Do you have a DSL modem on the computer or are you using a network connection to a router / DSL modem?[/quote]

I am using a network connection to a router now.... But before I had the router, when I was connecting directly with the DSL modem the results were exactly the same.

As for your other suggestions, everything has been set correctly...

I appreciate your help.

Jess
jessbahlman
New Arrival
 
Posts: 4
Joined: Sun Aug 22, 2004 4:31 am

Postby robin » Sun Aug 22, 2004 7:20 pm

I'm struggling to know how to take this forward, Jess. It may be that the outgoing mail server is down. If the settings were plain wrong then you would get something like "host name not found" or "authentication error". The timeout error I only see when the TCP/IP stack on my machine (WinXPPro) has crashed - then a reboot seems to solve it; or the router needs to be rebooted. Could you try both these?
robin
 

Postby jessbahlman » Mon Aug 23, 2004 1:34 am

robin wrote:I'm struggling to know how to take this forward, Jess. It may be that the outgoing mail server is down. If the settings were plain wrong then you would get something like "host name not found" or "authentication error". The timeout error I only see when the TCP/IP stack on my machine (WinXPPro) has crashed - then a reboot seems to solve it; or the router needs to be rebooted. Could you try both these?


If that was the problem, then wouldn't that effect the other accounts I send email through? I have no problem sending email through my primary email address which is hosted on a completely different server, separate from att. I'm not technical enough to mess with the router, that's my husband's area so I'll talk to him about your suggestion when he's home from work.

Thanks again!
Jess
jessbahlman
New Arrival
 
Posts: 4
Joined: Sun Aug 22, 2004 4:31 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron