[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Downloading Images

Downloading Images

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Postby Eric » Fri Mar 23, 2007 1:18 am

Glad to be of help Carla.
Have a great weekend. :wink:
Eric
 

Postby Raffael » Mon May 25, 2009 1:26 am

dmanic124 wrote:I'm having the same problem. I never had a problem viewing images in Poco 3, but now that I have version 4.1, I can't see any of the little .gif or .jpg images from emails. I can see images in emails that have big attachments just fine, just not the little images embedded in HTML emails like I can see in Poco 3. All I can see is the little black/blue arrow placeholder where the images are supposed to be. I double checked all my settings and can't find where the problem is. Here are my settings for anything I can think of that would cause this, and they're all fine.

Online Operation - Checked
Download Message images - Checked
Show supported attachments in-line - Checked
Blocked images - Not checked
Sanitize HTML - Not checked
Ignore HTML - Not checked

Heck, I even click that download graphics little icon in the preview pane when viewing a specific email and the image(s) still won't appear after it refreshes. Windows Firewall is off on this wireless laptop I'm on. No crazy filters setup, expect a few that filter certain messages to specific mail folders.

This is very frustrating, since I can see all images perfectly when I go back to Poco 3, but not in the newer 4.1. Does anyone have any suggestions?

Thanks,

David


Unfortunately I can only emphasize all what has being said about this html images bug. It's simply a plain fact and a REAL problem that should not have been overseen by the Pocomail v4 programmers.

I have been reading (and trying out) for 2 hours all the solutions which have been proposed but none of them is working, just a waste of time folks!

I won't pretend that in some very rare cases it will have something to do with firewalls port settings or even proxy server settings but it's pretty clear that there is a plain bug in the v4 of Pocomail. As stated by dmanic v3 did not show up this problem at all so it has nothing to do with a certain email content as so often has been stated in the various threads. In addition this problem seems to have quite a long history, again based on partly very old forum threads.

But anyway the only "workaround" I could find is to view the missing image(s) in the web browser by right clicking on the open message and selecting View In Browser... but this is really not handy.

To make the point very clear I am speaking about the latest v4.8.0.4400 released 6th April 2009. So I guess this issue will not be addressed soon as the people at PocoSystems do not seem to know where it is coming from... :cry:
Raffael
Drop-in Visitor
 
Posts: 12
Joined: Fri Aug 06, 2004 8:27 am

Previous

Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron