[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Why can't I forward messages with attachments I've received?

Why can't I forward messages with attachments I've received?

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Why can't I forward messages with attachments I've received?

Postby dufus » Wed Sep 01, 2004 4:19 am

I've been a VERY satisfied PM user for some time now but my one problem is that I don't seem to be able to forward mail that I've received with attachments (graphics or anything) onward. I have to save as or dredge up from the attachments directory. Is there a way to save the attchments within the email? I've searched high and low under options..... guess I must be blind.

Thanks! :?:
dufus
New Arrival
 
Posts: 4
Joined: Wed Sep 01, 2004 4:14 am

Postby Pete » Wed Sep 01, 2004 4:53 am

Forwarding attachments (such as an .eml file) works for me. I'm using:

1) Styled messages
2) I've enabled "Tools > Options > Encoding Options > ...Leave Attachments Encoded..."

Note that you have to click on the "Attachments" tab near the top of the Composition Window in order to see the list of attached files.
Pete
 

Postby dufus » Wed Sep 01, 2004 5:06 am

Thanks, Pete..... never dawned on me that the feature could be embeded in that area.

THANKS!
dufus
New Arrival
 
Posts: 4
Joined: Wed Sep 01, 2004 4:14 am

Postby spadesmaster » Fri Sep 03, 2004 5:29 am

I also love PocoMail. We have the same problem with not being able to bounce messages with attachments. We get a "Invalid bitmap file" error when we try to bounce it.

Your solution to leave them in the message is not what I want. We still want the attachments to be put in a directory.

The problem is that PocoMail cant seem to forward or bounce any email with an attachment.

I would even be happy if it just stripped those attachments before bouncing/forwarding, but I cant get that to work, even after trying to write a script. DeleteAttachment doesn't seem to work...

Help!
spadesmaster
Poco Tourist
 
Posts: 20
Joined: Tue Aug 17, 2004 7:18 am

Postby Pete » Fri Sep 03, 2004 6:44 am

I don't remember any other recent forum posts about such a problem with the Bounce command. Perhaps the problem is caused by a specific message or perhaps it's related to the fact that you automatically detach attachments to the Attach folder when you download new mail.

I'd use the "forward as attachment" command with one of the problem messages and send it to PSI's support email address and tell them the error message that you receive when you try to bounce it.
Pete
 

Postby spadesmaster » Tue Sep 07, 2004 7:40 am

Ok, I will forward the email as you suggested.

It appears to have something to do with some other email program people have with a 'tech.gif' attachment.

tech.gif is a white box, presumably used as some kind of spacer.

Upon further review, it appears that maybe its something unique to this particular image attachement.

After further review, I noticed XP previewer couldnt handle the GIF format, so perhaps its some kind of incompatible format and PocoMail just chokes on forwarding it rather than letting it just go or dropping the attachment (either would be fine with me).

I have sent the message and applicable attachment to support AT pocomail DOT com

Edited by Robin: I've disguised the e-mail address
spadesmaster
Poco Tourist
 
Posts: 20
Joined: Tue Aug 17, 2004 7:18 am

Forwarding Messages with embedded attachments

Postby SteveLA » Sun Sep 19, 2004 8:37 am

I tried this... but this is not working for me. When I compose a message, the Attachment tab is not there.

Any ideas on what I should be looking for?


Pete wrote:Forwarding attachments (such as an .eml file) works for me. I'm using:

1) Styled messages
2) I've enabled "Tools > Options > Encoding Options > ...Leave Attachments Encoded..."

Note that you have to click on the "Attachments" tab near the top of the Composition Window in order to see the list of attached files.
SteveLA
New Arrival
 
Posts: 3
Joined: Sun Sep 19, 2004 8:18 am

Re: Forwarding Messages with embedded attachments

Postby Eric » Sun Sep 19, 2004 8:43 am

SteveLA wrote:I tried this... but this is not working for me. When I compose a message, the Attachment tab is not there.
Any ideas on what I should be looking for?
First click on Attach and attach the file. From then on you'll see the Attachment tab. :)
Eric
 

Re: Forwarding Messages with embedded attachments

Postby SteveLA » Sun Sep 19, 2004 8:52 am

Eric wrote:
SteveLA wrote:I tried this... but this is not working for me. When I compose a message, the Attachment tab is not there.
Any ideas on what I should be looking for?
First click on Attach and attach the file. From then on you'll see the Attachment tab. :)


Okay I think a little clarification is in order because I know how to attach a file. Forgive me, figured I would become that stupid user for a minute. :lol: What I am really asking is....

I have an email that was sent to me that contains several pictures. I wanted to forward that to someone else. After selecting "Forward" the document no longer contains the embedded pictures. How can I correct this?

Hope this clarifies.
SteveLA
New Arrival
 
Posts: 3
Joined: Sun Sep 19, 2004 8:18 am

Re: Forwarding Messages with embedded attachments

Postby Eric » Sun Sep 19, 2004 8:58 am

SteveLA wrote:I have an email that was sent to me that contains several pictures. I wanted to forward that to someone else. After selecting "Forward" the document no longer contains the embedded pictures. How can I correct this?
:!: Forward the email in question as an attachment. That's the best you can do for now.
You'll find more info here.
Eric
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron