[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Searchin' Searchin' ....

Searchin' Searchin' ....

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Searchin' Searchin' ....

Postby Canned Salmon » Sun Oct 19, 2008 12:44 am

Hi!

It is I, Canned Salmon!

I used to be able to get the Search function in Pocomail to work, but NOW (and I tried doing maintenance on my machine, but it didn't help) I have the following problems:

If I do a Search while in the Contacts folder, Pocomail hangs ("Not responding" when I hit ctrl-alt-del).

AND If I do a Search in the message folder, it doesn't find what I just put there - only if I do an Advanced search, does it find it.

Ay idea what might be the problem? (Nobody else seems to have had a problem with the Search.)

Thanks! ( I have Pocomail 4.1, Windows 98 SE)

Canned (a long time ago!)
Canned Salmon
Drop-in Visitor
 
Posts: 8
Joined: Wed Sep 24, 2008 4:28 am

Search

Postby icetnet » Sun Oct 19, 2008 5:41 am

I had a similar problem a couple years back. I had to resort to doing a full backup, deleting the poco*.ini (not sure as I'm on Barca now) to let the program recreate the settings. Then doing an import of the old data from the backup folder.

I was also able to partially mitigate some issues originally by re-indexing the data. Go to Folders --> Compress all Folders. See if that helps first.
icetnet
Drop-in Visitor
 
Posts: 14
Joined: Tue Apr 04, 2006 7:26 am

Postby Eric » Sun Oct 19, 2008 8:13 am

1. Close Poco first.
2. Rename poco.ini to poco_old.ini
3. Restart Poco now
Prior to renaming that file, it would be best to take screenshots of your Options or noting them down.

Thanks for your suggestions icetnet. ;)
Eric
 

Nolo respondere

Postby Canned Salmon » Tue Oct 21, 2008 10:51 am

I made a note of my settings (Thanks Eric!) and did a rename of poco.ini to poco_old.ini.

No matter what kind of a Search I do, it still freezes. ("not responding", says the Ctrl-ALt-Del box)

Thanks!

Canned (better than being boiled, fried, roasted or poached!)
Canned Salmon
Drop-in Visitor
 
Posts: 8
Joined: Wed Sep 24, 2008 4:28 am

Re: Nolo respondere

Postby Eric » Tue Oct 21, 2008 4:03 pm

Canned Salmon wrote:I made a note of my settings (Thanks Eric!) and did a rename of poco.ini to poco_old.ini.
Better make sure than be sorry afterwards. ;)
No matter what kind of a Search I do, it still freezes. ("not responding", says the Ctrl-ALt-Del box)!)
Weird, but since it's Win98, there could be a problem. :?
Have you tried it with the latest version, namely Poco 4.5?
Still the same problem :?:

Using Nvidia by any chance?
Upgrading your drivers?
Or perhaps some software which interferes with Poco :roll:
Eric
 

What about memory?

Postby Canned Salmon » Wed Oct 22, 2008 6:40 am

Thanks Eric, for your quick reply!

Maybe I need more memory, could that be?

Yes, I have Win98, and for that reason they told me I had to use 4.1.

I have been doing a google on resource problems, and since my Win98 is fairly elderly installed, maybe I do have a resource problem. It didn't affect Pocomail earlier, tho, because earlier I got the Search to work.

Maybe I filled the Contacts folder with too many addresses, and that is freezing it up. Will experiment with fewer, and get back to you.

Thanks again, Let me know about the memory, because I need those addresses, and anything that will help me keep them will be of great service.

Canned
Canned Salmon
Drop-in Visitor
 
Posts: 8
Joined: Wed Sep 24, 2008 4:28 am

Re: What about memory?

Postby Eric » Wed Oct 22, 2008 7:27 am

Canned Salmon wrote:Thanks Eric, for your quick reply!
You're welcome Canned Salmon. :wink:
Maybe I need more memory, could that be?
Could be, also these days memory is pretty cheap. :)
Yes, I have Win98, and for that reason they told me I had to use 4.1.
You could perform a memtest, so you'll know for sure if nothing is wrong with it.
I have been doing a google on resource problems, and since my Win98 is fairly elderly installed, maybe I do have a resource problem. It didn't affect Pocomail earlier, tho, because earlier I got the Search to work.
You could be right about it, although it's been a long time since I used Win98. Still use it at work though in a Citrix environment, but that's not the same. :?
Maybe I filled the Contacts folder with too many addresses, and that is freezing it up. Will experiment with fewer, and get back to you.
Don't think that could be a problem, but you never know.
Thanks again, Let me know about the memory, because I need those addresses, and anything that will help me keep them will be of great service.
Don't know anything about the memory requirements, but you could use Dawn to convert your addresses.

Maybe Tomas knows more about that memory. ;)
Eric
 

Postby Tomas » Fri Oct 24, 2008 9:38 am

If you tried everything as suggested above, particularly
- resetting poco.ini
- checking the graphics driver and trying to update to the latest driver version compatible with Windows 98, usually downloadable from the website of the manufacturer
- compressing all the folders (through menu Folder > Compress All Folders)
and it still didn't help, try this:
Close Pocomail.
Find a directory named System.pocosys (most probably in C:\Program Files\Pocomail4\Mail\System.pocosys\) and delete any files starting with NewMail.pocosys and Search.pocosys).

If that didn't help either, maybe there could be something in the address book that's causing problems. If possible to share it, you could send the address book to the helpdesk for investigation.
(Though I can't fully replicate your environment, particularly due to not having an easy access to Win98 anymore. But I could check whether it's not fully related to Pocomail.)
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron