[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - [4.5] Encoding..

[4.5] Encoding..

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

[4.5] Encoding..

Postby FFF » Tue Oct 21, 2008 6:00 am

Hi,
this drives me nuts: using 4.5 on a german XP.
Encoding set to "ISO 8859-1" (default)...
Writing a mail with "Umlaute" no problem.
But viewing the copy PM puts into the "Sent" folder, it shows cryptic chars for any non US ASCII charakter.
Any chance to correct that / that the upcoming built has improvements in that area??

TIA
Karl
FFF
Frequent Visitor
 
Posts: 54
Joined: Mon Jul 14, 2008 4:49 pm

Postby Tomas » Tue Oct 21, 2008 10:16 pm

Hi Karl, I just tested here with same encoding and German umlauts, and it displayed fine in my Sent folder.

While Pocomail does have problems with non-ascii encodings, and the encodings support shall be vastly improved in the future, still the basic usage as above shall work fine.

Will there be any difference if you write a completely new email vs. if you reply to an email someone else sent?
Is that with all emails containing umlauts that you write, or only some of them?
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby FFF » Tue Oct 28, 2008 8:48 am

Tomas,
sorry for delay, was rather busy...

Just tried and studied my sent folder.
If _i_ initiate a mail, there seems to be no problem.
But if i answer a german mail coded as UTF-8 (which displays fine in my in folder), the sent copy shows the havoc.

If, as you say, the upcoming version will be better, i should possibly try to get into the beta ;-)

Thx
Karl
FFF
Frequent Visitor
 
Posts: 54
Joined: Mon Jul 14, 2008 4:49 pm


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron