[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - *Include EVERYTHING when Replying to ....

*Include EVERYTHING when Replying to ....

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

*Include EVERYTHING when Replying to ....

Postby healthwealthhappiness » Tue Oct 28, 2008 8:00 am

How do I configure my settings so that when I reply to an email it includes the entire original email (formatting, images, stylized text)...because right now all its doing is including raw text when replying....

Also, how do I make images automatically show up in emails so its not the little blue arrow in the upper left corner of the image ..?

Lastly...When replying to an email my signature is just raw text when I actually have it set to have a link and some Bold which it is not including....

Thanks a mil for any help !
healthwealthhappiness
Drop-in Visitor
 
Posts: 5
Joined: Mon Mar 17, 2008 7:38 am

Re: *Include EVERYTHING when Replying to ....

Postby chrisretusn » Tue Oct 28, 2008 12:05 pm

healthwealthhappiness wrote:How do I configure my settings so that when I reply to an email it includes the entire original email (formatting, images, stylized text)...because right now all its doing is including raw text when replying....

The current version of PocoMail does not handle HTML emails very well with replies. If you use Forward with Attachment most of the formating is retain, but not always as seen on the original message. I don't do much with HTML messages so my experience is limited.

Also, how do I make images automatically show up in emails so its not the little blue arrow in the upper left corner of the image ..?


Is is possible that you have a firewall application blocking PocoMail? I see those arrows all the time because I told my firewall app to block HTML from PocoMail. If you see yellow box with a ! in then that would mean that PocoMail's "Block Images" is active.

Lastly...When replying to an email my signature is just raw text when I actually have it set to have a link and some Bold which it is not including....

Check your Options, Sending Mail, Message Format. In the "When sending a message, use this formating:" section. Make sure "Always use this message format:" is not set to "Just Plain", but to "Styled" or "Plain and Styled"
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines

Postby healthwealthhappiness » Tue Oct 28, 2008 4:54 pm

I tried all those suggestions, some were what I had assumed initially, but did not solve the problem...I still cannot see the images when viewing a email...I wan't them to download automatically, I'm not concerned with security issues and I don't use and anti virus program or firewall that would potentially block them.... My sending mail options are all set to include stylized but I think I am not getting everything included when I reply to a message because images are not showing up in the first place.......If I could get some further assistance that would be awesome, Thanks A Mil!
healthwealthhappiness
Drop-in Visitor
 
Posts: 5
Joined: Mon Mar 17, 2008 7:38 am

Postby chrisretusn » Wed Oct 29, 2008 2:50 am

Some images are not embedded in the message. Almost every HTML message I receive uses hot links to images. I see them without any problems. Not sure why you are not seeing the images. I have all of the attachment encoding options in General Options, Encoding Options not checked, you could try that.

Just though of a possibility, under the View menu, check to see if Download Message Images is checked. You can toggle it by using Shift-F10.
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines

Postby Tomas » Fri Oct 31, 2008 10:07 am

Also, images are automatically downloaded only in an online mode (through menu File > Online Operation), otherwise they could only be downloaded manually by clicking on the download images icon.

Make sure you have nothing in the proxy settings in Networks Settings section in Options. Port 80 is fine, but http proxy host shall be blank.

There are other possible causes, but very rare ones mostly.

If you will continue having problems, please submit a support request through menu Help > EMail support. Also save one of those messages where you can't see any images, and submit it through
http://www.pocosystems.com/support/index.php?pg=request
(that's just to save some time, maybe it will not be needed, but maybe you would be asked for it later on anyway).
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron