[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Custom column setting problem

Custom column setting problem

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Custom column setting problem

Postby paolo » Wed Sep 08, 2004 8:31 pm

Ciao everybody

I have a problem with the custom column setting.

In the Special mailboxes / New mail I have right clicked then Properties and set the Custom 1 setting ON

Then in the main menu Tools/options/index columns/column setup I have set :

custom1 : X-Found

I have compressed themailbox and ...nothing happen

In the New mail the column header is correctly named X-found but there is nothing showed below.

Am I doing something wrong ?

Paolo
paolo napoleoni
paolo
Poco Tourist
 
Posts: 19
Joined: Sun Jul 25, 2004 11:44 pm
Location: Rome - Italy

Postby Hogyt » Wed Sep 08, 2004 8:36 pm

Hi Paolo!

I just searched in Bug Traction and its listed there as bug #572

One weird workaround is to create an empty script, save it, and run it on selected messages in the New Mail folder. As if by magic the X-Found column will update for those messages! You could set it up as a button if you want.

Sorry i didn't check that more thoroughly before suggesting using X-Found as a custom column but maybe the workaround will be good enough until it is fixed.
Mat
Hogyt
Poco Enthusiast
 
Posts: 241
Joined: Thu Jul 29, 2004 11:22 am
Location: England


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron