[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - HTML appearing in messages

HTML appearing in messages

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

HTML appearing in messages

Postby quailrunner » Sat Jan 17, 2009 1:30 pm

When I open most messages on PocoMail, I notice that there is HTML coding preceding the messages:

Code: Select all
R-Connecting-IP: 209.85.132.245
Received: from an-out-0708.google.com ([209.85.132.245])
  by hrndva-mxlb.mail.rr.com with ESMTP; 16 May 2008 21:38:24 +0000
Received: by an-out-0708.google.com with SMTP id c5so254169anc.11
        for <>; Fri, 16 May 2008 14:38:24 -0700 (PDT)
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=gamma;
        h=domainkey-signature:received:received:message-id:date:from:to:subject:mime-version:content-type:content-transfer-encoding:content-disposition;
        bh=adxjLcOE0OwZqBnePpULplyTr02Be7LYpyK2by66DIQ=;
        b=BkDFMvRzwQ65ANiV+iRyiRIAviDGkkReTyRK2E9FxKYhbwa8aJPZm8fCRq7ij2OOtkRPN2aMNuIPxXxZDWoeFfDJIgq1OzuXpwI0D2cfQNuYAbgNIbyJfk3I+iDMUPq2MupWnqdJCCi/BwQQ8Wwv20K+m5IvbBN8bD7mh/ssQRM=
DomainKey-Signature: a=rsa-sha1; c=nofws;
        d=gmail.com; s=gamma;
        h=message-id:date:from:to:subject:mime-version:content-type:content-transfer-encoding:content-disposition;
        b=nTB5lfKj6bDohgTSvVwnAZ57ajRrATLMcb62hZCXDazT8lonNZaokr0c2owziIN+lLEaIT94/R/XAxEWgD7S161yfhfno1GR1+6rLGOLAGwMv2VigJsAXZz8tYmbAzAVIC/8ok1qWwSkUWkvRtDxYr9iSDaqqDtmCtypKPreZmE=
Received: by 10.100.139.20 with SMTP id m20mr5469010and.47.1210973903474;
        Fri, 16 May 2008 14:38:23 -0700 (PDT)
Received: by 10.100.252.4 with HTTP; Fri, 16 May 2008 14:38:21 -0700 (PDT)
Message-ID: <>
Date: Fri, 16 May 2008 14:38:21 -0700
From:  <>
To: <>
Subject: Ready for next Chapter?
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
X-Antivirus: avast! (VPS 080516-2, 05/16/2008), Inbound message
X-Antivirus-Status: Clean
X-Poco-UID: 03445691
X-Poco-Status: U
X-Account:

Hello Jerry,

I have finished a draft of Chapter 4 on Kampfe.  I have switched over
to a new iMac using Word2008 for Mac and naturally there are some
compatibility problems.

I saved the file in a doc format supposedly compatible with Word97 to
2003 but when I open the file with Word97 on



What can I do to send or read messages without the HTML preceding the messages?

Thanks,

Quailrunner

~ Removed emailadresses, personal info and added code tags ... Eric ~
quailrunner
Drop-in Visitor
 
Posts: 14
Joined: Sat Jan 17, 2009 2:41 am

Postby Tomas » Sat Jan 17, 2009 11:51 pm

If it's the above what you see, you have extended message headers enabled.
To disable them, press ALT+S, and click on the 'h' icon to the left of the "Message Headers" text. Or click on the Headers link in the top right part of the message preview pane, or through menu View > Options > Display Message Options.

There are three states available:
- headers disabled
- short headers enabled
- extended headers enabled
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby quailrunner » Sun Jan 18, 2009 12:32 am

Thanks Tomas. The messages now display the way I wish them to.

Quailrunner
quailrunner
Drop-in Visitor
 
Posts: 14
Joined: Sat Jan 17, 2009 2:41 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron