[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Do not download all emails

Do not download all emails

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Do not download all emails

Postby jesustorralba » Sun Feb 08, 2009 11:32 am

Actually since the beginning of the messages I get, if any excess with an attachment from 50 kb, not only takes longer to download, but I leave it on the server and not jump to the next.

And if for example, I have 10 messages and has been arrested in the first, but give back to check the mail, I always lower the first and not the others.

The only solution I've found is to go into the web server, delete the first message with the attachment of 50 kb. or more, to then check it again from PocoMail to continue downloading the remaining 9 messages deleted from the server when they have been downloaded.

I've tried everything, but I do not know if there is any option in settings to control the download time, not get stuck in that message and do not let me download the rest.

I hope you have a solution, because I do a double extra work and I hope that will help solve the problem.

Thank you very much in advance and await your prompt response.

Best regards.
Jesús Torralba
jesustorralba
New Arrival
 
Posts: 1
Joined: Sun Feb 08, 2009 11:20 am
Location: Murcia - Spain

Postby MarkB » Tue Feb 10, 2009 7:09 am

Can you use the "Skip messages over ___ kb" option in Accounts Setup? Messages that are not over the limit download normally. For a message that is over the limit, Poco downloads the headers only and creates a message in your In box that gives you options regarding what to do next.

The only problem I have seen with this is that when you choose to download the large message at the next mail check, Poco does not delete the message from the server. It will, however, ignore that message after it has downloaded.
MarkB
Poco Enthusiast
 
Posts: 217
Joined: Mon Aug 09, 2004 1:31 am
Location: Canada


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron