[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Pocomail settings for AT&T U-verse service

Pocomail settings for AT&T U-verse service

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Pocomail settings for AT&T U-verse service

Postby schmehel » Mon Mar 30, 2009 7:15 am

Has anyone setup a Pocomail account for AT&T U-verse? I can receive mail with no problem, but I can't send. AT&T customer service isn't of much help as they don't provide any advice for Pocomail.

My General settings are:

Incoming Server: pop.att.yahoo.com
Outgoing Server: smtp.att.yahoo.com
Enable sescure connection (SSL) is checked


My Outgoing settings are:
Outgoing server port number: 465
Enable sescure connection (SSL) is checked


Error log on attempting to send mail:

Logging into smtp.att.yahoo.com server...
Socket Error # 0
TKS
schmehel
Drop-in Visitor
 
Posts: 5
Joined: Sat Nov 12, 2005 2:37 am
Location: Lawrenceville, Georgia

Postby chrisretusn » Tue Mar 31, 2009 12:22 am

Make sure your accounts "Username:" is the full email address; e.g., username@att.yahoo.com; or if this is the case try just the username.

If that does not work try port 587 and check "Use TLS/STARTTLS"

Socket Error # 0

Could me a lot of things, perhaps your firewall is blocking SMTP?
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines

Postby schmehel » Tue Mar 31, 2009 6:39 am

Thanks Chris. Still doesn't work. I shut down the firewall when I re-attempted.
TKS
schmehel
Drop-in Visitor
 
Posts: 5
Joined: Sat Nov 12, 2005 2:37 am
Location: Lawrenceville, Georgia

Postby chrisretusn » Tue Mar 31, 2009 11:29 am

Not sure were to go from here. Could it be your Anti-Virus interfering with PocoMail on send.
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines

Postby schmehel » Wed Apr 01, 2009 12:26 am

Afraid that isn't it either. I'm using Comodo's integrated application (Comodo Internet Security) wich I shut down while testing. I'm bummed.
TKS
schmehel
Drop-in Visitor
 
Posts: 5
Joined: Sat Nov 12, 2005 2:37 am
Location: Lawrenceville, Georgia

Postby Tomas » Wed Apr 01, 2009 7:17 am

If you have disabled Comodo, check that the Windows built-in firewall wasn't enabled automatically instead, and if it was, check that Pocomail is granted full rights.

With the configuration mentioned, I'll mostly reiterate:
- username shall be in a full form, ie including @ sing and domain name assigned
- while SSL shall be ticked in Outgoing tab, TLS/STARTTLS shall remain UNticked, and Login shall be used for Authentication type.

If that didn't help, please try to submit a support request if you can send emails using some other ISP/smtp server, through menu Help > Email support.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Postby schmehel » Thu Apr 02, 2009 12:47 am

At last! The right combination of settings has been found.
Thank you all for your assistance.
TKS
schmehel
Drop-in Visitor
 
Posts: 5
Joined: Sat Nov 12, 2005 2:37 am
Location: Lawrenceville, Georgia

Postby chrisretusn » Thu Apr 02, 2009 10:27 am

schmehel wrote:At last! The right combination of settings has been found.
Thank you all for your assistance.

For the benefit of others what was the right combination.
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines

Postby schmehel » Thu Apr 02, 2009 11:36 pm

Here are the settings that work for me:

General Settings Panel
Enable secure connection: checked
Incoming Server: pop.att.yahoo.com
Username: xxxxxxx@att.net
Enable secure connection (SSL): checked
Outgoing Server: smtp.att.yahoo.com
Use same userid/password for Outgoing server: unchecked

Incoming Settings Panel
Incoming server port number: checked - 995

Outgoing Settings Panel
Outgoing server port number: checked - 465
Use Outgoing Server Authentication: checked
Username: xxxxxxx@att.net
Authentication Type: LOGIN
Enable secure connection (SSL): checked
Use TLS/STARTTLS: unchecked

Best Regards,
Terry
TKS
schmehel
Drop-in Visitor
 
Posts: 5
Joined: Sat Nov 12, 2005 2:37 am
Location: Lawrenceville, Georgia


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron