[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Losing mail?

Losing mail?

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Losing mail?

Postby soniajane » Wed May 06, 2009 7:08 am

Not sure this is a Pocomail problem, but I thought I'd ask anyway.

Twice in the last week, I've apparently lost all incoming and outgoing messages since the 29th of April.

It's weird - I've had no crashes or error messages, but when I look at my inbox and outbox there's a big gap between mid-afternoon on the 29th and the stuff I just downloaded. The first time it happened was on the 30th, so my loss was minimal, and I put it down to just one of those weird things.

Today however, it's a different matter. I've lost a ton of unanswered business emails and I'm gutted. I need to get to the bottom of whatever's causing it as I can't rely on an email system that arbitrarily loses days of recent emails.

Anyone else experienced this? Is it significant that on both occasions the gap started at the same time of the same day?
soniajane
Poco Tourist
 
Posts: 40
Joined: Sun Apr 23, 2006 8:34 pm

Re: Losing mail?

Postby Eric » Thu May 07, 2009 1:06 am

soniajane wrote:Twice in the last week, I've apparently lost all incoming and outgoing messages since the 29th of April.
:shock: Sorry to hear about that.
Are you using POP3 or IMAP?
It's weird - I've had no crashes or error messages, but when I look at my inbox and outbox there's a big gap between mid-afternoon on the 29th and the stuff I just downloaded. The first time it happened was on the 30th, so my loss was minimal, and I put it down to just one of those weird things.
Indeed weird, but it seems to have started on 29th of April.

:idea: I would suggest to first make a backup of your installation.
Next delete all *.IDB files as described here.
Today however, it's a different matter. I've lost a ton of unanswered business emails and I'm gutted. I need to get to the bottom of whatever's causing it as I can't rely on an email system that arbitrarily loses days of recent emails.
It looks like the index was corrupted for those mailboxes. As for the cause that's another matter. It could be anything on your system.
Just a guess, so nothing precise. :?
Anyone else experienced this? Is it significant that on both occasions the gap started at the same time of the same day?
Never seen it happen here, but those dates seem to be really important. It's also on those dates that your problem started.

Let me know if that will fix your problem. ;)
Eric
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron