[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Not receiving messages

Not receiving messages

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Not receiving messages

Postby philhouse » Sat May 09, 2009 4:11 pm

Hello,

I have always enjoyed using your product, but now now today I have run into a problem.

My messages seem to be being downloaded from my mail server into Poco at only 1kb each with only the subject and sender information, but no message.

I checked through the webmail of my server and the messages are intact, but when I Check Mail in pocomail they download as 1kb with no message.

I was using 4.5 before and thought that updating might help, but it didn't do anything.

Please help me as it is ruining all of my email messages.

Note, that I gave you a different email address because I don't want to use my normal email as I wouldn't get the message!

Thank you!
philhouse
New Arrival
 
Posts: 3
Joined: Sat May 09, 2009 4:09 pm

Postby philhouse » Sun May 10, 2009 2:49 am

I just realized that if I try to send any emails, I immediately get a Delivery Status Notification (Failure) email back from my email company.

Please help!
philhouse
New Arrival
 
Posts: 3
Joined: Sat May 09, 2009 4:09 pm

Re: Not receiving messages

Postby Eric » Mon May 11, 2009 7:10 am

philhouse wrote:My messages seem to be being downloaded from my mail server into Poco at only 1kb each with only the subject and sender information, but no message.
:shock: That's strange.
Did you check your account inside Poco to see whether the box 'Skip messages over" isn't checked, as well as a number of kb?
I just realized that if I try to send any emails, I immediately get a Delivery Status Notification (Failure) email back from my email company.
Something wrong with your server :?:
Is the configuration for your outgoing server correct inside your account?

Difficult to put a finger on it, since you didn't provide much information. It could be anything. :?
Eric
 

Postby philhouse » Tue May 12, 2009 9:38 am

What information would help diagnose the problem?

I know that the server isn't the problem because my son uses the same email provider and is not having any problems (he uses outlook express). Also, I didn't change it. It just started happening one day.
philhouse
New Arrival
 
Posts: 3
Joined: Sat May 09, 2009 4:09 pm

Postby tonnelier » Tue May 12, 2009 7:44 pm

Hello Philhouse, Hello Eric

There has been a massive phising attack during the last 10 days and my ISP was badly affected. Try saving the error log you receive when a message fails and send send it to the Helpdesk of your ISP, so it can investigate.

I say this because I have had problems since the weekend, now cleared up, but other users on the same ISP didn't. So just because your son doesn't have problems doesn't mean there isn't a hiccup somewhere.

Just a thought that perhaps might help :)
tonnelier
Frequent Visitor
 
Posts: 57
Joined: Tue Nov 20, 2007 6:56 am
Location: Luxembourg


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron