[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Where can I download version 3.4?

Where can I download version 3.4?

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Where can I download version 3.4?

Postby matt500 » Sat May 23, 2009 8:58 am

Had some system problems and ended up doing a Windows reinstall, everything was backed up apart from the actual program but I cant seem to find a link to 3.4 anywhere?
matt500
Drop-in Visitor
 
Posts: 7
Joined: Tue Sep 07, 2004 9:18 pm

Postby Eric » Sun May 24, 2009 6:17 am

You can download it here or you can try out the latest version 4.8. :)

Hope that helps. ;)

P.S.: I do hope that link still works.
Last edited by Eric on Sun May 24, 2009 5:29 pm, edited 1 time in total.
Eric
 

Postby matt500 » Sun May 24, 2009 9:46 am

Works great, thanks :D
matt500
Drop-in Visitor
 
Posts: 7
Joined: Tue Sep 07, 2004 9:18 pm

Postby Eric » Sun May 24, 2009 5:30 pm

Good to know it still works. :D
Eric
 

4.5 Link?

Postby Casey » Wed Jun 24, 2009 12:12 am

How about a link to 4.5? Since I've installed 4.8, I've had several and inconsistent errors attempting to send. I thought it was related to AVG, which I uninstalled (then installed Eset), but I'm still having occasional problems which didn't occur under the old version.

Latest error is:

All RCPT commands were rejected with this error:
unrouteable address
Valid RCPT command must precede DATA
Casey
Poco Tourist
 
Posts: 40
Joined: Fri Nov 19, 2004 5:33 pm

Re: 4.5 Link?

Postby Eric » Wed Jun 24, 2009 5:57 am

Casey wrote:How about a link to 4.5? Since I've installed 4.8, I've had several and inconsistent errors attempting to send. I thought it was related to AVG, which I uninstalled (then installed Eset), but I'm still having occasional problems which didn't occur under the old version.
Maybe here :?:

Can't say I'm experiencing problems with the new version.
Pity it doesn't work for you. :?
Latest error is:

All RCPT commands were rejected with this error:
unrouteable address
Valid RCPT command must precede DATA
Seems to be a problem with your authentication. Others report problems with the internet connection.
Difficult to know if it's Barca causing the problem.
Did you try it out with another email client?
Does it give the same error or not?

Maybe someone else can help you better with this problem or else contact Support.

Hope that helps anyway. ;)
Eric
 

Re: 4.5 Link?

Postby chrisretusn » Wed Jun 24, 2009 9:13 am

Casey wrote:Latest error is:

All RCPT commands were rejected with this error:
unrouteable address
Valid RCPT command must precede DATA

This sounds like it might possibly be a POP/IMAP before SMTP issue. I have three e-mail providers that require that I check for mail first before before they allow sending. If I don't I get similar error messages.
Chris

PocoMail 4.8.0.4400 running in Slackware64 w/Wine
chrisretusn
Poco Enthusiast
 
Posts: 284
Joined: Tue May 24, 2005 12:09 am
Location: Philippines


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron