[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - won't send a copy to all names on a list

won't send a copy to all names on a list

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

won't send a copy to all names on a list

Postby catman915 » Wed Aug 26, 2009 6:42 am

When I send to a list it only sends to one of the names. Names are properly entered in the To box. Would appreciate any assistance.Thanks
catman915
Poco Tourist
 
Posts: 49
Joined: Mon Aug 02, 2004 3:29 am
Location: Kentucky, USA

Re: won't send a copy to all names on a list

Postby Eric » Wed Aug 26, 2009 9:35 am

catman915 wrote:Names are properly entered in the To box.
How do you mean entered :?:
Did you select the list?

Are those valid email adresses?

Verify your Out folder to see if those messages aren't present there. Also make sure you're actually online. See File > Online Operation.
Also check Tools > Options > Sending Mail.
Put a checkmark next to 'Send queued messages when checking mail'.

Other then that I don't see what might be wrong. :?
Eric
 

Postby aderoy » Thu Aug 27, 2009 5:02 am

May wish to check the character used to seperate each e-mail address in the TO: field

a comma or a semi colon? Should be a semi colon between each address.

Does not sound like you are using mail merge or a distribution list.
aderoy
Frequent Visitor
 
Posts: 71
Joined: Tue Feb 28, 2006 1:03 am

Postby catman915 » Thu Aug 27, 2009 5:35 am

Thanks
catman915
Poco Tourist
 
Posts: 49
Joined: Mon Aug 02, 2004 3:29 am
Location: Kentucky, USA


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron