[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Can't send emails via ATT.net ISP

Can't send emails via ATT.net ISP

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Can't send emails via ATT.net ISP

Postby alhatten » Sun Aug 30, 2009 6:05 pm

I just got ATT.net as my DSL provider. I can't send any emails from poco, but I can receive them. I can send OK via outlook express, but that's not what I want to do.
My configuration is:
outgoing server port = 465
using outgoing server authentication (with my att.net account)
authentication type is LOGIN
enable secure connection (SSL) checked.
on the general tab I have outgoing server = smtp.att.yahoo.com
Al Hatten
alhatten
Drop-in Visitor
 
Posts: 8
Joined: Tue Sep 06, 2005 3:07 am
Location: La Mesa, CA

Postby aderoy » Sun Aug 30, 2009 11:41 pm

Try this:
for the user name use the full address (including the '@' and any characters following)

ie: username@att.net
aderoy
Frequent Visitor
 
Posts: 71
Joined: Tue Feb 28, 2006 1:03 am

found the soulution!

Postby alhatten » Sat Sep 05, 2009 11:38 am

After about 10 hours on the phone I finally spoke with somebody (in english) who could help with the configuration. Its easy. Here is the web link, just follow the directions.

http://help.yahoo.com/l/us/yahoo/mail/c ... om-07.html
Al Hatten
alhatten
Drop-in Visitor
 
Posts: 8
Joined: Tue Sep 06, 2005 3:07 am
Location: La Mesa, CA


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron