[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Going back to previous version of Pocomail

Going back to previous version of Pocomail

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Going back to previous version of Pocomail

Postby redwithenvy » Thu Nov 12, 2009 10:53 am

Earlier, I posted a msg about highlighting an email address, and how to disable. I have discovered that my other machine runs 4.1.0 and does not have that problem. What is the best way to revert to version 4.1? I can't handle the previous problem and would rather revert if that would solve it.

My previous thread is here: http://www.pocosystems.com/forum/viewtopic.php?t=6941

Any help on installing a previous version would be helpful!
redwithenvy
New Arrival
 
Posts: 4
Joined: Fri Nov 06, 2009 11:07 am

Postby Eric » Thu Nov 12, 2009 11:07 am

1. First install version 4.1.
2. Next go to 'Data from another install' to be found under File > Import.
3. Point to your poco.ini file from your version 4.5.
That's it. :)

If you don't have 4.1., just copy all files under Program Files > PocoMail to your other computer in the same directory and follow the above procedure, starting with 2.

:!: If all works as it should, just delete version 4.5, but don't uninstall.

Hope that helps. ;)
Eric
 

Postby redwithenvy » Thu Nov 12, 2009 12:08 pm

THANK YOU THANK YOU THANK YOU!!!

It worked perfectly!
redwithenvy
New Arrival
 
Posts: 4
Joined: Fri Nov 06, 2009 11:07 am

Postby Eric » Thu Nov 12, 2009 12:10 pm

You're welcome redwithenvy ;)
Eric
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron