[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - no incoming and no outgoing

no incoming and no outgoing

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

no incoming and no outgoing

Postby LornaSue » Mon Feb 22, 2010 11:32 pm

I can't download my emails l and I even can't send others, I always get the message INVALID ID OR PASSWORD. But I haven't changed them at all, and till yesterday my Pocomail worked perfectly! Of course I have checked, deleted and re-written them, and they are correct. So, what can I do?
Thanksin advance!
LornaSue
New Arrival
 
Posts: 1
Joined: Mon Feb 22, 2010 11:28 pm
Location: ITALY

Postby robin » Tue Feb 23, 2010 5:04 am

This may seem simplistic, but have you checked with your e-mail provider that they have not changed it for some reason?

Or changed the way that you are expected to authenticate?

Or - worst case - someone has hacked your account and changed it for you...

Do you have a web-based login to the e-mail account? Check through that and change the settings through that if necessary.

Edit: but it seems unlikely that Poco is the problem.
robin
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron