[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Forwarding Messages with jpg attachments

Forwarding Messages with jpg attachments

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Forwarding Messages with jpg attachments

Postby Davidf » Mon Mar 01, 2010 7:24 am

When I click "Forward" to a message with jpg attachments, it comes up but without the attachments.

This was a known bug in 2008, based on searching the Forum. Is there a workaround?

Thank you,

David
Davidf
Poco Tourist
 
Posts: 18
Joined: Sat Feb 27, 2010 8:43 am

Re: Forwarding Messages with jpg attachments

Postby Eric » Mon Mar 01, 2010 9:47 am

Davidf wrote:When I click "Forward" to a message with jpg attachments, it comes up but without the attachments.
Don't see it here, but here attachments are encoded within the message itself.
Maybe you've selected to extract those attachments :?:
Perhaps someone else could confirm what you're experiencing.

If you want to change the setting, go to Tools > Options > Encoding Options.
:!: Be advised that it will be applied to new incoming or outgoing messages depending your setting. Not on those already present.
Eric
 

Postby Tomas » Mon Mar 01, 2010 11:37 am

Hi David,

unfortunately there is a known problem where certain types of inline images will not be included in forwards or replies. That's due to limitations of editor and viewer modules we have licensed from third party that are used in Pocomail. It will only be fully solved after the ongoing implementation of new better editor control is finished.

As a workaround it's possible to use menu Message > Forward As Attachment, to forward such message in its original form.

However in some cases the situation might be improved just by changing certain settings through menu Tools > Options, in Message Format page "Always use this message format" shall be set to "Just Styled", and in Quoting Text page the option "Use quote-character for forwards as well" shall be unticked.

We have also developed a script that can serve as a workable workaround for some such cases. This script is mostly good for cases where formatting of forwarded html/styled message is not maintained, and/or where the message contains online images (located on the server). It's not fully suitable for messages containing attachments, as attachments (for example images attached) to such messages cannot be included with the message forwarded using this script.

If you'd like to see the script please submit a support request through menu Help > Email Support.
Tomas
Tomas
Pillar of the Community
 
Posts: 1418
Joined: Sun Jul 25, 2004 1:34 am

Forwarding Messages with jpg attachments

Postby Davidf » Mon Mar 01, 2010 12:16 pm

Thank you, Tomas. The two settings you suggested changing caused the attached .jpgs to show up in the body of the message. While this doesn't solve all of the problem, it solves a lot of it. if I totally need to send an attachment, I can open a new e-mail and attach it from the attachments folder. Meanwhile, good luck on the new editor control.

David
Davidf
Poco Tourist
 
Posts: 18
Joined: Sat Feb 27, 2010 8:43 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron