[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Cannot type on Subject Line when compiling new email.

Cannot type on Subject Line when compiling new email.

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Cannot type on Subject Line when compiling new email.

Postby Hobartian » Tue May 18, 2010 2:36 am

I am presently evaluating Pocomail but I am having problems sending emails as when I try to type on the Subject line nothing happens and my emails are dispatched with no information about the subject.

I can put the cursor on the TO line, the CC and BCC lines and left click and start typing. However, when I put the cursor on the Subject line it does not show.


I have tried uninstalling and reinstalling the program but this did not fix the problem.

Another problem I have had is that when I forward mail with attachments they arrive at the other end without any attachments.

I would appreciate your advice in regard to these two problems.
Hobartian
New Arrival
 
Posts: 2
Joined: Mon May 17, 2010 7:21 pm
Location: Hobart Australia

Re: Cannot type on Subject Line when compiling new email.

Postby Eric » Tue May 18, 2010 9:51 pm

Hi Hobartian & welcome to Poco Forums, :D
Hobartian wrote:I am presently evaluating Pocomail but I am having problems sending emails as when I try to type on the Subject line nothing happens and my emails are dispatched with no information about the subject.
My guess is you have Win 7 :?:
More info can be found here: Loss of "Subject" Line functionality.
I have tried uninstalling and reinstalling the program but this did not fix the problem.
Don't think that will fix the problem. :?
Another problem I have had is that when I forward mail with attachments they arrive at the other end without any attachments.
That's weird :shock:
Never have I experienced this, so I would guess it has something to do with what kind of attachments you send.
Else it's your provider or the one from the receiver who deletes those attachments.
Could also be a security program (antivirus, firewall) from the receiver who delete those attachments.

In the past I do remember Outpost deleted attachments, but since I don't have more information on your part I'm only guessing here.

Hope you'll find the culprit. ;)
Eric
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron