[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Message body disappears when I reply

Message body disappears when I reply

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Message body disappears when I reply

Postby John LeBlanc » Thu Sep 23, 2004 7:51 am

poco 3.1 has been acting strangely today. When I reply to a message, the new message screen quickly flashes and then presents me with a blank box. None of the text from the message is quoted. I've tried highlighting it before hitting reply (to no avail). Sometimes the background changes as I type letters; still readable but on a lighter background than non-typed areas. Finally, if I insert my signature, all text disappears! I changed no settings today and I've checked "sanitize", clear all formatting but nothing seems to help.

any idea why?

as well, I sometimes get messages as separate _alt###.htm & _alt###.txt files instead of being directly embedded in my .mbx files. This has made my email very difficult to manage.

Might this be related?

I've tried reinstalling build 1880 to no avail.
John LeBlanc
Drop-in Visitor
 
Posts: 9
Joined: Tue Jul 27, 2004 3:20 am

Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron