[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Problem with IMAP

Problem with IMAP

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

Problem with IMAP

Postby sshirve » Tue Sep 28, 2004 5:54 am

Hi,
Pocomail crashes silently when I try to 'sync index' on an IMAP account. When I click 'sync index' on any of the IMAP mailboxes, it displays the list of mails in the mailbox, and then crashes within 1-2 seconds.
This happens even with the latest version of Pocomail - 3.2..0.1990
The account in question is with Mailsnare (http://www.mailsnare.net/snare/index.php), and it uses SSL

I also have the same account configured for POP, which works fine.
The IMAP mail service works okay with Thunderbird.
Can somebody please help me?
Thanks
Sanjeev
sshirve
New Arrival
 
Posts: 1
Joined: Tue Sep 28, 2004 5:44 am

Postby tribble » Tue Sep 28, 2004 10:16 am

sshirve,

Get the latest 2000 release build. This was (for me at least) fixed in build 1991.
tribble
Poco Enthusiast
 
Posts: 430
Joined: Wed Jul 28, 2004 8:55 am


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron