[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - "Host property must be assigned" what does it mean

"Host property must be assigned" what does it mean

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

"Host property must be assigned" what does it mean

Postby BigCharles » Fri Oct 01, 2004 2:57 am

More importanly, how do I fix it?

I get this whenever I try to send my E-mail. I'm trying to use the unauthenticated SMTP server. If I turn authentication on I can't log in.

I cant turn on the debug log but all it says is:
Code: Select all
 Message account: swbell
 SMTP LOGIN to:
  LOGIN error: Host property must be assigned
 Total sent: 0
 Total failed: 0


I just updated t the latest version and it still does it.
ATB

Charles Kincaid
BigCharles
Drop-in Visitor
 
Posts: 8
Joined: Sat Jul 31, 2004 6:38 am
Location: Kansas City, Mo USA

Postby COD » Sat Oct 02, 2004 2:07 am

based on this line
SMTP LOGIN to:


I would guess there is a problem with the smtp server you have specified.

Have you specified one? Is it correct?
COD
Resident Poster
 
Posts: 154
Joined: Mon Jul 26, 2004 2:49 am
Location: Fredericksburg, VA


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron