[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - 550 not local host, not gateway

550 not local host, not gateway

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

550 not local host, not gateway

Postby subzero2o » Fri Oct 01, 2004 8:15 am

I keep getting that error whenever I try sending anything to anybody, except for myself
subzero2o
New Arrival
 
Posts: 1
Joined: Fri Oct 01, 2004 8:03 am

Re: 550 not local host, not gateway

Postby Eric » Fri Oct 01, 2004 11:57 am

Hi subzero2o & welcome to Poco Forums. :D
subzero2o wrote:I keep getting that error whenever I try sending anything to anybody, except for myself
I believe you've to use SMTP authentication in order to send your messages.

Something I found on the intenet:
I was able to fix this issue for our environment. I configured the email client to use SMTP authentication for their external email account. Since Exchange is configured for internal only, the external mail was getting bounced back with 550 error. Everything seems to be working fine now.
I hope that helps & have a nice weekend. :wink:
Eric
 


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 5 guests

cron