[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Playing Sound when Filtering Email

Playing Sound when Filtering Email

Help and advice on using PocoMail PE

Moderators: Eric, Tomas, robin

Playing Sound when Filtering Email

Postby MrHuss » Fri Feb 25, 2005 9:15 am

hello,

I want to filter certain letters into certain mailboxes. In the filter set up I have it:
Sort by subject, then PERFORM "move message to"
THEN I tell it the mail box to go to.

I click the "and" box and "PERFORM" Play Sound.

Then a box shows up underneath that, that is blank with no choices.

What I'm trying to do is play a particular tune different for each filter.

I was expecting a browse button that allowed me to link to the clip.

Any suggestions? This seems like a glitch because the last blank box HAS to be filled out but I get no instructions on what to fill.
MrHuss
Poco Tourist
 
Posts: 29
Joined: Thu Feb 24, 2005 4:34 pm

Postby Michael » Fri Feb 25, 2005 9:28 am

See this article in the unofficial FAQ.
Michael
Moderator
 
Posts: 866
Joined: Mon Jul 26, 2004 12:14 pm
Location: Victoria BC, Canada

Postby MrHuss » Fri Feb 25, 2005 9:49 am

Hey Michael,

Thanks. Here is some problems I had with those instructions:

Disable the Sound alert for new mail from your account(s) by:
Opening the "Accounts" form (press F3) No Problem
Select the "Optional" tab Don't have an Optional Tab but I do have one called "Notification"De-select the "Sound" checkbox in the "Alerts on new mail" section. No Problem

For each of your filters where you are moving a message to a folder.
Add another action to the filter by checking the "and" box near the bottom right corner. No Problem
Right click on the folder name in the first action of the filter and select "Copy" Right Click won't work in this section
Paste this action into the second action. Couldn'tChange the first action to "PlaySound" Did this Part
Enter the name of the wav file (including path and extension) in the field associated with the 1st action (see the sample below for how the filter should look). Picture wasn't there.
I don't mind messing around with it, but I thought perhaps the instructions were for a different version. I'm using 3.3

Thanks again.
MrHuss
Poco Tourist
 
Posts: 29
Joined: Thu Feb 24, 2005 4:34 pm

Postby Michael » Fri Feb 25, 2005 1:15 pm

Yes, these instructions are rather old (see the date at the bottom of the post). Obviously things have changed since I wrote them. The part of the instructions for entering the sound file should still apply.

I'll put updating these instructions on my todo list.
Michael
Moderator
 
Posts: 866
Joined: Mon Jul 26, 2004 12:14 pm
Location: Victoria BC, Canada

Postby MrHuss » Fri Feb 25, 2005 1:20 pm

You're right, it worked, the basics were there. Would you please write a book!!!!

Thanks again.
MrHuss
Poco Tourist
 
Posts: 29
Joined: Thu Feb 24, 2005 4:34 pm


Return to PocoMail PE Help and How-To

Who is online

Users browsing this forum: No registered users and 3 guests

cron