[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Multiple users doesn't work

Multiple users doesn't work

Help and advice on using PocoMail PE

Moderators: Eric, Tomas, robin

Postby Kaigan » Tue Jul 27, 2004 8:24 am

Brian S wrote:That brought a dialog box to select a user, but then the program didn't load after that. :?

Brian


Are you able to try doing this on another computer? I'm assuming your running PE on a USB drive. Have you tried copying the PE directory from the USB device to a temp directory on your main hard drive and creating and switching to another user?
Trying to rule out all possibilities.

Peter
Kaigan
Poco Enthusiast
 
Posts: 211
Joined: Sun Jul 25, 2004 6:58 pm

Postby Brian S » Tue Jul 27, 2004 9:15 am

I'm running this straight from my hard drive.

Thanks,

Brian
Brian S
Poco Tourist
 
Posts: 18
Joined: Sun Jul 25, 2004 6:05 pm

Postby Brian S » Mon Aug 02, 2004 1:27 am

Any updates? I sent in a support request but received no response.

Thanks,

Brian
Brian S
Poco Tourist
 
Posts: 18
Joined: Sun Jul 25, 2004 6:05 pm

Postby robin » Mon Aug 02, 2004 5:13 am

Brian S wrote:That brought a dialog box to select a user, but then the program didn't load after that. :?

Brian
Are you sure that the name that you included after "user" was a user name that you have for PE? A typo could cause what you saw.
robin
 

Postby Brian S » Mon Aug 02, 2004 6:07 am

I got it to work with my one created user. But then I could switch back to the default user. Nor could I switch to another newly-created user. In fact, I can't load the program at all at the moment, whether I specify a user or load the default .exe.

Brian
Brian S
Poco Tourist
 
Posts: 18
Joined: Sun Jul 25, 2004 6:05 pm

Postby robin » Mon Aug 02, 2004 8:09 am

This is getting strange! Can I suggest that you re-install the application into a new directory and then check if it works from there. If so then we can start to add users. If not then we need to look somewhere else. Sorry to sound vague :( but I don't recall an instance of Change User not working for PE...
robin
 

Postby Brian S » Mon Aug 02, 2004 4:57 pm

I'll do a whole new install in another directory and get back to you to see if there are any problems. It seems - and I may be off track - that the problems occur after I import mail from OE, which seems to be a buggy process in itself (I've had PocoMailPE crash on multiple occaisions when trying to import mail). I have several thousand messages spread between my Inbox, Sent, and Trash for each user.

Brian
Brian S
Poco Tourist
 
Posts: 18
Joined: Sun Jul 25, 2004 6:05 pm

Postby Brian S » Fri Aug 06, 2004 5:56 am

Found out the problem. I had Cloudmark's SpamNet for OE running in the system tray and for some reason it was preventing PocoMail from starting properly. Disabled that and PocoMail seems to running smoothly now. Now I can properly evaluate this program.

A couple questions though: Is the Junk Mail Filtering option in Filters the Bayesian filter? Also, I notice there is a junk mail icon on the message display. Is there a way to put a "Not Junk Mail" icon on the message display? Or do I have to select each message in the Junk Mail folder and select to allow the domain as I've been doing?

Thanks,

Brian
Brian S
Poco Tourist
 
Posts: 18
Joined: Sun Jul 25, 2004 6:05 pm

Postby robin » Fri Aug 06, 2004 8:22 am

Brian S wrote:Found out the problem. I had Cloudmark's SpamNet for OE running in the system tray and for some reason it was preventing PocoMail from starting properly. Disabled that and PocoMail seems to running smoothly now. Now I can properly evaluate this program.
Glad you got it sorted Brian, thanks for letting us know.

A couple questions though: Is the Junk Mail Filtering option in Filters the Bayesian filter? Also, I notice there is a junk mail icon on the message display. Is there a way to put a "Not Junk Mail" icon on the message display? Or do I have to select each message in the Junk Mail folder and select to allow the domain as I've been doing?

Thanks,

Brian
Can I suggest that you start a new thread with this, or search the forum for 'Junk Mail' - you are more likely to get an answer with a new post; and a search will identify if anyone else has asked the question before.
robin
 

Previous

Return to PocoMail PE Help and How-To

Who is online

Users browsing this forum: No registered users and 1 guest

cron