[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - PocoMailPE very slow with eTrust Antivirus

PocoMailPE very slow with eTrust Antivirus

Help and advice on using PocoMail PE

Moderators: Eric, Tomas, robin

PocoMailPE very slow with eTrust Antivirus

Postby mmaritz » Sun Sep 16, 2007 11:20 pm

Hi All

I have eTrust Antivirus running and PocoMailPE running off a mapped drive on the network. Worked great until I upgraded to the eTrust 8.1 version. Now things are very slow even after disabling scanning of the network drive and the PocoMailPE service.

Please help.

Regards
Mark :cry:
mmaritz
New Arrival
 
Posts: 4
Joined: Mon Feb 26, 2007 4:58 pm

Re: PocoMailPE very slow with eTrust Antivirus

Postby Eric » Sun Sep 16, 2007 11:42 pm

Hi Mark,
mmaritz wrote:Worked great until I upgraded to the eTrust 8.1 version.
Seems there's a conflict between PocoMail PE and the latest eTrust. :?
Have you tried changing your antivirus to see if that solves your problem?

You could for example install Avast antivirus and above all it's free, but you do have to register every year.

Or you could chose another like Avira, AVG.
Now things are very slow even after disabling scanning of the network drive and the PocoMailPE service.
Hope there's nothing else going on!
Otherwise try an online antivirus scan at Trend Micro, BitDefender or Panda. You could eventually post an hijackthis log at one of the dedicated forums like Tom Coyote, CastleCops or Spyware Warrior.
If nothing found, then I guess that latest eTrust version is giving you a hard time. :(
Eric
 


Return to PocoMail PE Help and How-To

Who is online

Users browsing this forum: No registered users and 2 guests

cron