[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - Problem with Compose Unicode Script

Problem with Compose Unicode Script

Scripting questions and ideas

Moderators: Eric, Tomas, robin, Michael

Problem with Compose Unicode Script

Postby imtrobin » Sun Feb 13, 2005 2:35 am

Hi

I just managed to do something unexpected. I was testing out this compose unicode script by Frazmi

http://www.pocosystems.com/forum/viewto ... se+unicode

I didn't follow instructions well enough. I ran the script once while selecting an email message. After reading the popup box, I realize I must queue a reply first. But too late.

I close Word, and the script continue to send the message. Then I complete the script and the message in the inbox is deleted.

I have Leave Mail on Server on so now on the server, there is two messages - the original and the one sent wrongly.

Here is the problem.

When I do a mail check, Poco somehow detects the two messages on the server, and decides to DELETE the original one. So now, the original message in the inbox is GONE, and the one on the server is GONE. Using VMOS confirms that it is deleted.

Using 3.2.0.2004 on a POP account. Reproducible. Do try it on a test message.
imtrobin
Frequent Visitor
 
Posts: 74
Joined: Mon Aug 02, 2004 3:07 pm

Return to PocoScript Help and How-To

Who is online

Users browsing this forum: No registered users and 4 guests

cron