[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - 502 Command is locally disabled? [Mod: Resolved]

502 Command is locally disabled? [Mod: Resolved]

Help and advice on using PocoMail

Moderators: Eric, Tomas, robin

502 Command is locally disabled? [Mod: Resolved]

Postby Appamatix » Tue Apr 19, 2005 5:24 am

I presently use as my IP now bellsouth.net. Also I still have my other IP which is earthlink.net but have that connection disabled, used for a back-up.

I also can receive mail from a host of online mailers I use but when sending anything out I encounter this error log:

* Logging into mail.bellsouth.net server....
* 502 Command is locally disabled


I have checked my connections which read as follows:

Bellsouth.net:
pop server: mail.bellsouth.net
smtp server: mail.bellsouth.net

Earthlink.net:
pop server: pop.earthlink.net
smtp server: smtpauth.earthlink.net


So now first off what is a *502 Command? and why is it locally disabled?

I have tried configuring with: Login, plain, CRAM-MD5. Now yesterday using both IP connections at different times of course I was able to receive and send from PocoMail, today I can still receive but cannot send any emails because of the above mentioned error.

Presently I am using PocoMail 3.4.0.2130

Anyone have a solution for this or an explaination of the error?

Thxs ahead,

Appamatix
Image
Appamatix
Drop-in Visitor
 
Posts: 10
Joined: Tue Apr 19, 2005 3:36 am

Re: 502 Command is locally disabled?

Postby Eric » Tue Apr 19, 2005 5:42 am

Hi Appamatix & welcome to Poco Forums, :D
Appamatix wrote:Anyone have a solution for this or an explaination of the error?
I don't know if it can help, but I found this at another forum:
Please, open the Accounts settings in the Email Processor, click SMTP tab and look at SMTP Server Requires Authentication option. If it is checked, uncheck it.

Let me know if this helps. :wink:
Last edited by Eric on Tue Apr 19, 2005 6:19 am, edited 1 time in total.
Eric
 

Where in the account settings is the email processor&smt

Postby Appamatix » Tue Apr 19, 2005 6:08 am

:arrow: I went and clicked on the account icon in the toolbar which brings up all your email accounts but didn't find any smtp tab or the email processor, do you mean in the console? :wink:
Image
Appamatix
Drop-in Visitor
 
Posts: 10
Joined: Tue Apr 19, 2005 3:36 am

Re: Where in the account settings is the email processor&

Postby Eric » Tue Apr 19, 2005 6:17 am

Appamatix wrote::arrow: I went and clicked on the account icon in the toolbar which brings up all your email accounts but didn't find any smtp tab or the email processor,
That was some text I copied from that forum. It's not about Poco. :oops:
do you mean in the console? :wink:
I mean your account -> Outgoing settings. :wink:
Eric
 

As I stated previously:

Postby Appamatix » Tue Apr 19, 2005 6:25 am

As I stated previously? 8)
Image
Appamatix
Drop-in Visitor
 
Posts: 10
Joined: Tue Apr 19, 2005 3:36 am

Re: As I stated previously:

Postby Eric » Tue Apr 19, 2005 6:32 am

Appamatix wrote:As I stated previously? 8)
Did you find it inside your account?

I found some explanation too:
This is an error given by your STMP server, probably because some needed function is disabled or it does not want to allow you to use it to send email.

I hope this helps solving your problem. :wink:
Eric
 

Did not find any smtp tab what so ever:

Postby Appamatix » Tue Apr 19, 2005 6:45 am

Yes I know this but I think the problem may resolve with PocoMail. That's why I posted the thread. I know that the error means just that, what I need is someone to explain why now? And a fix for it.

I already have registered over on the bug traction site and have a thread up there already enititled: 502 Command is locally disabled

Was just wondering if anyone here on the forum ever encountered this "error" and if they may know a fix for it! :wink:
Image
Appamatix
Drop-in Visitor
 
Posts: 10
Joined: Tue Apr 19, 2005 3:36 am

Re: Did not find any smtp tab what so ever:

Postby Eric » Tue Apr 19, 2005 6:54 am

Appamatix wrote:Was just wondering if anyone here on the forum ever encountered this "error" and if they may know a fix for it! :wink:
As far as I know I've only found this topic.

Not sure why you're having this error. :?
Eric
 

That topic:

Postby Appamatix » Tue Apr 19, 2005 7:11 am

In all actuallity I think he and she is absolutely correct read:

helloharry
Drop-in Visitor


Joined: 04 Aug 2004
Posts: 12


PostPosted: Fri Sep 03, 2004 12:41 pm Post subject: Reply with quote
Not the university, but Bellsouth is blocking any access via port 25 but to their own mailserver.


robin
Moderator


Joined: 25 Jul 2004
Posts: 964
Location: North West UK

PostPosted: Fri Sep 03, 2004 12:55 pm Post subject: Reply with quote
...and of course, BellSouth don't provide you with an authenticated server (which you have to login to) so you can't access it outside their network...hmmm.


This may be the obstacle right here if you or anyone else knows of a work around please let me know. The only reason PocoMail was working before was I was using my earthlink.net server and that does use authentication. :cry:
Image
Appamatix
Drop-in Visitor
 
Posts: 10
Joined: Tue Apr 19, 2005 3:36 am

Postby Redmak » Tue Apr 19, 2005 8:30 am

It's not quite clear to me wether or not you tried Eric's solution and disabled outgoing authentication?

I had this error and disabling outgoing authentication fixed it for me.
Redmak
Poco Tourist
 
Posts: 19
Joined: Sun Jul 25, 2004 6:42 pm
Location: Neowin

Postby jaxgtr » Tue Apr 19, 2005 10:41 am

I also have bellsouth, but I am not having any issues. Are you dial up or DSL?

I do not have to use Authentication either.

Brian
jaxgtr
Poco Enthusiast
 
Posts: 439
Joined: Tue Aug 17, 2004 12:56 pm
Location: Jacksonville, FL

Postby jaxgtr » Tue Apr 19, 2005 10:46 am

IN fact here are my settings:

Under General Tab

Server: mail.bellsouth.net
Username: myusername
Password: mypassword
Server type: POP

Under Outgoing Tab

Account Server Settings is Checked
Server: mail.bellsouth.net
Use Outgoing Server Authentication is not checked

I have both PocoMail and Barca using these setups.

Brian
jaxgtr
Poco Enthusiast
 
Posts: 439
Joined: Tue Aug 17, 2004 12:56 pm
Location: Jacksonville, FL

Attention: Redmak, jaxgtr,

Postby Appamatix » Thu Apr 21, 2005 10:06 pm

You are correct in your configuration with bellsouth. I rolled back(deleted the newer version and did a re-install) to the 3.3.0.2100 version using the wizard to set it up using your configuration and so far no 502 error's happenning anymore. 8)

Is there really that much of an advantage using the most present version of PocoMail over the version I'm presently using now?

The key in outgoing is whether you use: Plain, Login, or the MD-5 in this case the outgoing should be set as Plain with just the server set at: mail.bellsouth.net no username or password for authentication. When first setting up the account for bellsouth.net afterwards the authentication cannot be accessed to change unless you edit the ini and account file in the folder; In which I did, big oops!
Image
Appamatix
Drop-in Visitor
 
Posts: 10
Joined: Tue Apr 19, 2005 3:36 am

Postby jaxgtr » Thu Apr 21, 2005 10:36 pm

I have the most recent version of PocoMail running using the settings above. I think the key is to not turn on Authentication.

Brian
jaxgtr
Poco Enthusiast
 
Posts: 439
Joined: Tue Aug 17, 2004 12:56 pm
Location: Jacksonville, FL

Postby stone76567 » Wed Oct 06, 2010 2:24 pm

hi everyone..
thanks for the information you given..
btw im new in this site and thanks for accepting me..
thanks a lot and God Bless..
stone76567
New Arrival
 
Posts: 2
Joined: Wed Oct 06, 2010 1:59 pm


Return to PocoMail Help and How-To

Who is online

Users browsing this forum: No registered users and 5 guests

cron