[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Poco Forums • View topic - mailto: not taking the attachment

mailto: not taking the attachment

Help and advice on using PocoMail PE

Moderators: Eric, Tomas, robin

mailto: not taking the attachment

Postby sgon » Sun Nov 06, 2005 6:00 pm

Hi,

I'm evaluating PocoMail PE and it seems perfect for what I need but I have one little problem that it is stopping me.

I need PocoMail PE to respond to mailto:some@email.com?subject="hello"&attachment="c:\somefile.ext" by creating an email with the specified subject and attaching the file.

The email is created correctly and the subject is applied BUT the file specified in the attachment part of the mailto: command is NOT attached to the message.

It's a missing featured, bug? Some workaround?

I need this for making a software that uses this mailto: command to send emails with attachments via the default mailer and I would love to use PocoMail PE.

Thanks in Advance

S.G
sgon
New Arrival
 
Posts: 1
Joined: Sun Nov 06, 2005 5:52 pm

Re: mailto: not taking the attachment

Postby Eric » Mon Nov 07, 2005 8:07 am

Hi S.G & welcome to Poco Forums, :D
sgon wrote:The email is created correctly and the subject is applied BUT the file specified in the attachment part of the mailto: command is NOT attached to the message.

It's a missing featured, bug? Some workaround?
If it's used in software, I suppose it has to use MAPI to send the attachment(s) to your default email client.

:!: PocoMail PE, Poco nor Barca don't use MAPI due to the security risks involved.

It's not a bug, nor a missing feature, only a security measure to avoid infection. :)

Or maybe I didn't understand your question correctly. :wink:
Eric
 


Return to PocoMail PE Help and How-To

Who is online

Users browsing this forum: No registered users and 0 guests

cron